Unable to upgrade from Cubase 7.5.2 to Pro 8

Cubase 8 folder -
Run Start_centre.exe - requests language - brings up update screen - press update screen - Splash screen “Steinberg Installation Updater” - Two options 1) Yes search for updates - brings further screens - searches for updates and closes.
2) No install locally avialble updates - closes and does nothing.
Cubase 8 for windows folder - run Setup - Installation Updater" - Two options 1) Yes search for updates - brings further screens - searches for updates and closes.
2) No install locally avialble updates - closes and does nothing.

Running windows 7 with all latest updates. Not sure what other info is needed / useful.

I get exactly the same thing,anyone?

Until someone posts another solution I would download the free 7.5.3 update, update to that, and then try to update to 8.

If I’m not wrong here, I think you need to install everything from your local downloaded image, which should be about 4GB. Your Cubase 7.5.x version is not going to be updated to Cubase 8, if that’s what you’re trying to do. Cubase 8 will install itself in a new folder, also create a new profile. So your Cubase 7.5.x won’t be touched in any way, and can be used as normal after the Cubase 8 installation.

You only need to have the full image ready, which I think you have, and then run the startup center. Instead of clicking search for updates…, click install from local files, which will contain the full Cubase 8 version. It should work fine :slight_smile:

If you then need to look for updated, you can run the Steinberg installation updater, after the Cubase 8 installation, to see if there is any update for Cubase 8.

Please don’t be angry, if It isn’t working. I hope you’ll make everything work! If not, you need some more qualified help :wink:

PROBLEM SOLVED: Thank you for the fast response to my post.

  1. I ran the Cubase8_64bit.msi file in the Cubase8 for windows folder. The programme installed but would not run from the desktop icon.
    Error message: DWM composition is not running. Please switch to an Aero theme.
  2. Switched to Aero theme - same error message.
  3. Opened Windows7 Control Panel -> Admin Services and set Desktop Management from Disabled to Automatic.
  4. Re-booted PC
  5. Cubase8 opened and ran ok.

Thanks once again for your help in guiding me on the road to success :wink: