Unable to use new "Color" app

Hello
Is Halion 7 needed for this app? I have Halion 6.
Thanks

That’s what the system requirements say.
It will run in Halion Sonic 7 that’s a free download.

Thanks for your reply. I’m not the sharpest tool in the shed, so I missed it.