Unable to work with this version 10.5.12

I really do not understand how it is possible that I have been working in my studio with this situation.
for almost three months now with legal software that I paid for it, all the upgrade since cubase 4.
VIDEO:
https://www.dropbox.com/s/n4qsaejybx6stie/IMG_1067.mov?dl=0

Steinberg . its ridiculous.
there is no one from Steinberg to cotact him. only here in the forums.
I’ve already done a clean install of the operating system (Mac osx Mojave), and installed all the plugins, and also Cubes 10.5 (only this take me something like 7 days)
After that, waited for the hot fix 10.5.5 , nothing changed
then, waited for the 10.5.10 , nothing changed
then, waited for the 10.5.11 , nothing changed
and now , 10.5.12 … you probably know the answer… nothing changed.

I am losing so much money at work because of this situation, and I am sure there are many others who feel just like me.

first. I really ask for someone to help me.


Secondly, I think anyone who upgraded to 10.5 should get the next version for free.
This is really the least you can do to sweeten this complete chaos.

https://www.dropbox.com/s/n4qsaejybx6stie/IMG_1067.mov?dl=0

  1. What interface?
  2. What is your buffer setting?
  3. Are you trying to run your Projects from the internal drive?
  4. What HD is in your iMac?
  5. Have you started up in Safe mode to see if Cubase gives you those dropouts without any plugins running?
  6. Are Logic and Live giving you the SAME issue at the SAME buffer settings?

1.RME Fireface UC
2. 512
3. My Projects on External HD (SSD) and cubase on my main Drive (SSD)

  • I tried to Move them to internal SSD but its the same .
  1. Samsung
  2. NO
  3. Everything work great with logic ant live even with BETTER buffer settings .

Plenty people (incl. me) experiencing ASIO METER PEGGING like crazyx, same as in your video.
I’m pretty sure this is Cubase’s fault, BUT there are still a few things you can try, or at least look out for:

  1. check your temps, imacs are known to overheat and throttle => use a program like iStatus to monitor CPU Temps and Fan Speeds, make sure your fans speed up faster and higher than MacOS does, really easy to do.

  2. Install “Intel Power Gadget” and see if your CPU Clock throttles whenever the Droupouts happen => your CPU overheats and thermal throttles.

  3. Install the latest plugin updates (i know that everbody says that, but sometimes, just sometimes there is a bug in a software)

  4. Try disabling (not bypassing), plugin after plugin to see if theres any that causes the pegging.

best

nik

I notice that you run Ableton Live in background. I this just on this video or always?
Quit it.

I have smc fan control app for this , but the temperature is ok…
About the intel power gadget and disabling plugins one by one , I will try this and update here , thanks …