Undo, Redo, Select Audio Event Not Working

When I open a new track, i can record on that audio track, randomly, once, twice, three times, etc, etc. And everything is working properly. After some time, undo , redo and selcting before mentiond audio events, stops working propelry. Can"t undo or redo or even select audio events. Same situation is with new project as it is with old ones. For example, if I open any older project and set up audio track and start recording above mentioned situation occurs quickly. Wierd moment where I can select all old audio events but I can’t select new ones.
Didn’t install any new program since auguse 2020.
I have MacPro (mid 2010) 10.12.6 OS X, Cubase 10.5.20

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi Martin. Yes. I’ve tried. Both. First disable preferences but problem - remains. Then delete them but still - the same.

Hi,

What happens, if you back up the project? Can you select the Audio Event in the new project then?

Hi
I’ll try to do that through today and will let you know if it worked

Hi Martin
I backed up project and opened it from that new location but problem didn’t solved. Audio track was recording properly only for three, four recordings then went wierd. Couldn’t undo, redo, select audio event. Problem is still there. I tryed to verify sistem disk thinking :“Maybe that is the problem”. But - nothing. Problem is there. Do you have any more ideas, suggestions? Should I reinstal Cubase? Should I reinstal Mac OS X Sierra 10.12.6.? Should I upgrade to the latest posible compatible update (but I’m allready at that point I think - my MacPro si no longer supported)?

Hi,

macOS 10.12 is not officially supported witch Cubase 10.5 (I have to say I overlooked this detail originally).

You could try to File > Import > Tracks from Project. And import from the very same project (or the backup project) to the same project. I would create a new track. My expectation is, there is some routing issue in the project, so I try to force the project to create a new track from scratch.

You can try to reinstall Cubase. At the other hand, on Mac it doesn’t make much sense.

Hi,

My problems started with Cubase 10. I thoght that upgradeing to 10.5 fil fix it. But OK. I’ll try what you’re said with file import. Will inform you with results. Thanx Martin.

I have the exact same problem with MIDI recording. did the work around fixed your issue @Codissima? If I play and then select retrospective recording, I can see and select the track. However, undo and redo are disabled: if I accidentally delete a track, it’s lost forever. Please help. I’m on Windows 10 so it’s independent from the OS.

i Am On Mac Mojave This Happened About The Same time To Me To Did Every Thing Described Here To i Called Steinberg Tech Support Also 2 Time And They Are Great BUT Have No Idea What Is Going On Ether So Hopefully It Will Be Fixed With The First Cubase 11 Firmware Update Soon PS It Is Kinda Good That It Is Not My Running Systum Thanks For All The Comments

Hello! I have the same problems with Undo.
When I start to use the automation, the command doesn’t work until I restart the project.
I hope someone could fix it!
Thank You