Undock mixer?

Ok. Feel free to insult me if this is that obvious as I think it is.

I just upgraded to Cubase 9.

How do I undock my mixer window to have it on its own on my second monitor like I had in Cubase 8.5?


Turn off lower zone with the window arrangement icon to right and open the mixer as normal.


Actually… Does that work out have I missed a step. Been a while!!

Yes. It does work! Thank you.

You can keep both the lower part and the separate window. But I don’t think I’ll use the lower part.

Still a bit strange to me the Logic Pro - color like in the key editor but I like it!

Not at DAW to check but I believe there are also some preference options for things opening in lower zone so you can use it for some things but not others.