Unit in properties window

I changed the main unit in Doricos propoerties dialogue (Dorico -> Properties) to “mm”. When I’m in Engraver mode the unit “point” is still used for everything in the properties window at the bottom. How can I change these units to “mm”?

Thomas

I’m afraid that’s not quite possible yet; we’ve more work to do in order to get this setting working throughout the program.

Do notice, however, that you get a read-out in decimals when you hover over a spin box in the Properties panel, which might help you to more quickly get your head around the values there if you’re not used to thinking in fractions.

Thank you Daniel.
My Problem is, that I want to arrange the frames and borders. In my publisher’s guideline they are all given in “mm”.
BTW: A ruler would be very useful at least in engrave mode.

Thomas

Sure, we definitely plan to add rulers in future.