Universal Audio UADx Plugins in Nuendo

Hi! For my UA Apollo I’ve got the possibility to get versions of the UAD plugins running on the DSP which can be used directly on the CPU. Introduced with UA Spark this was possible. UA call this VST plugins UADx. This plugins are shown in Pro Tools and I can select and use them without having plugged in my Apollo hardware. Unfortunately I do not see these UADx plugins in Nuendo. Only the UAD versions (which need Apollo hardware DSP) are visible. How can I add the CPU UADx versions and use them without the DSP, directly on my CPU?
System is MacOS 12.6.1 on Apple Silicon. Thanks.

It’s a separate installer I think. Read the thread on Gearspace.com. Plenty of activity in that thread.

I do not find any hint of a separate installer in this Gearspace posts so far. Steinberg Download Assistant is showing only one Nuendo 12 installation for me. Do you think there is different version between Intel and Apple Silicon installer?
Maybe this is the case. On Nuendo start I see that’s using Rosetta:
nuendo rosetta

No I meant that Universal Audio probably has a different installer for UAD-2 and UAD-X. The plugins that run on both UAD-2 DSP and native aren’t literally the same, they’re the same algorithm but different code so they need different installers I think. That’s what I mean.

It’s called “Spark”, right? So you basically download and install that and you should be good to go - I think. I haven’t done it yet but I guess I will later on at some point.


You need to download and install their plug in helper application called SPARK. That will install any available Native plug ins versions of the ones you already own. Warning: They do not have all their plugins as Native yet, they only have some 20 or so so far.

1 Like

I have both working in Rosetta. Only the UADx works in Silicon. The DSP are only available in VST2 at the moment which won’t run in Silicon. The UADx are VST3. They claim they will update the DSP versions at some point - they would only commit to “before DAW’s end support for Rosetta” which could be years.

I don’t remember the install process but it was very straightforward. The UADx are part of the “UA Connect” which is an entirely different system extension than the UAD Control Panel. I would just go reinstall and make sure you check “UA Connect” in the installation process.

As I wrote (maybe not clearly) in my initial post:

The UADX plugins are working in Pro Tools, I can select them and execute them without Apollo hardware:
pt uadx uad

But in Nuendo the UADX plugins are not shown, I’ve searched everything:
(I need to post second image in extra post, as new member I cannot post two images. WTF.)

As you see only the UAD versions which need DSP are available for selection.

Sure, UA Connect must be installed and it is done, otherwise it wouldn’t work in Pro Tools so far. Therefore I believe this is a Nuendo faced problem because Pro Tools is working fine with UADX. I cannot believe that Nuendo cannot work with UADX? This would be big issue and more as frustrating.

This is there available selection in Nuendo, no UADX plugins there. Only UAD which need DSP.

SPARK plugins are working flawlessly with Nuendo, but you are right, this is how my plugin list looks with native plugins only:

Did you rescan your plugins already?

This is crazy. The whole section Universal Audio (UADx) is not available on my system.

I installed Nuendo two days before and the Spark was much longer there. I’m new to Nuendo. Therefor because all other third party plugins are there I’ve thought the scan is complete. Where can I trigger the rescan? Maybe this helps.

It was clear. I missed it. Sorry.

See arrow.

Also maybe check they didn’t accidentally end up in the “blocklist”.

Again, they only have some 20 plug ins available as Native formats.

Maybe some of yours are not available as Native, or even as VST?

This is why I stopped buying from UAD, at least until they get it together. To me it seems this new SPARK thing is only to get amateurs / part time audio enthusiasts to come on board their ecosystem. For me, I’d have to buy a new hardware CPU box to use all the ones I own. So Instead, I am using my older Mac Pro tower to run as an effects box. Instead of updating it. For example, I own their Capitol, Chambers, which has no Native version, and likely never will. So I run it on the older computer. Since I have Dante, it just uses an ethernet connection to go in and out, all inside Nuendo, with little latency which is not an issue for me whilst mixing.

You may want to check your plug in list and compare it against what UAD has as Native.

The ones I own as Native which DO show up in Nuendo are:

1176 Classic Limiter Collection, which are the 3 1176 versions.
Galaxy Tape Echo.
Lexicon 224 Digital Reverb.
Teletronix LA-2A Leveler Collection, which is the three versions.

I would read all these articles on how to install, authorize, and instantiate the Native plug ins:

But why all the UADx plugins are available in Pro Tools? Is this different? In my opinion when a plug-in is working in one DAW it should work also in an other one.

Rescan done, without success. Also nothing in the Blocklist.

And yes, running on DSP is better but when you are not in the office it’s very nice to have the same function on your cpu.

Try running the UAD ones without the CPU processor connected… see which ones magically stop working :wink:

As to why you get more in Pro Tools, maybe UAD are porting over more versions to that format, and not to VST. Who knows?

I still do not get any more than the ones I listed on my system, in Pro Tools, Nuendo, or Logic Pro. Maybe I have to yell at someone at UAD?

You are seeing AAX version on Protools, you need VST3 version on Nuendo.

UADx VST3 are available in Nuendo on both m1 native and rosetta2 here.

Open /Library/Audio/Plug-ins/VST3 folder and look for ones like “uaudio_api_2500.vst3”. If you see files there, it’s a matter of re-scanning. If not, you need to install them again from the UAConnect.

Slightly OT question, but do the UADx plugin versions support 5.1 and other multichannel bus formats? Or is it still only stereo?

Hi Steven,
Unfortunately, it’s stereo only. And there are no (m) versions for UADx, that’s a step backwards. I used to insert 2x(m) instances on a stereo track occasionally but no longer possible.


in the given path the vst3 files are there. Also new installation brings no solution. Rescan and new installation of Nuendo is also not solved.

After hours of experimenting I’ve found out that Nuendo is not running in the Apple Silicon mode, although in the app settings checkbox “Start with Rosetta” is off. After enabling this, start Nuendo and then disable this setting Nuendo seem to run in “real” Apple Silicon mode and then the UADx plugins are recognized and can be used. Hmm, strange behavior and bit frustrating for such pro product…

This must be enabled and after one start of Nuendo disabled again, then Nuendo is running in Apple Silicon mode.

That switch is dodgy, it’s a known OS X bug, not cubendo.

Besides, you should be seeing UADx regardless of which platform, that’s a bit strange. Perhaps re-scan is needed.