Universal Control problem-LE4/FS Project

I get lag/stoppage with recording/playback when using LE4/ Firestudio Project WITH Universal Control synced. When UC was not connected, the recording/playback was flawless and infinite.

Hey guys. First post and looking for some help from you knowledgeable, handsome young men. I looked around and couldn’t find a definitive answer.

After getting a new computer recently that could handle the software/hardware required to record, I got everything set up and started to party all up on some jams. The Universal Control (previously Fire Control?) was not up to date, but the recording worked flawlessly; no lag, stoppage, etc when playing back or recording. The problem here was that I could not listen to tracks through my Firestudio Project, whether it be monitors or headphones. After updating the firmware/drivers, I popped back in and was able to hear tracks as I played them and while mixing.

However, now I am getting clips in both recording and playback where the recording/playback stops and then after a millisecond or so it starts again. It stops recording but will continue to play the track. As I said, this problem was nonexistent until linking the UC and the FS project.

What could be causing this problem? These are scratch tracks with no effects. I’ve tried an acoustic guitar with a condenser and an electric bass through a DI, and the problem is universal. I checked the VST performance in the program, and occasionally it will “clip” (a small circle to the right will flash orange). However, PC Usage is maintained around 1-5 %, if that. I am really at a loss.

Dell with Windows 7 SP1
Intel CoreI3 M50 @2.27 GHz 2.27 GHz
4.0 GB RAM (3.68 GB usable)
All the drivers (FWport, FSP,sound card, etc) were checked and were said to be up to date.

I really just want to record but I can’t. HULK SMASH.

Have you checked the Firestudio Project Manual :question:


Jack :slight_smile: :slight_smile: