Unknown WaveLab error message with Windows 8

Since quite some time, I am getting: “unknown error message - impossible to establish a MapFile”.
What’s happening? It’s years I am working without problems with WaveLab! I even tried to upload the lastest update, but nothing helps. Thaks for your assistance.

This message indicates a memory issue. Maybe your system partition is not far from full?

Hi Philippe - and thanks
Will have a look as soon as I am back home :slight_smile:
Regards from Zurich/Switzerland

I don’t think it has to do with the memory, since I just found out that occasionally I can properly work without the mentioned error messages. What I also have noticed, is that files with various tracks (and montage) are not opening or get stuck; only separate one-track files do open. I’ve made several tests yesterday to find out this. Perhaps it has to do with this, since I tried to open multitrack files which are not all too recent. Maybe a bug having to do with do with the tracking device??

The exact message you have quoted, is not a WaveLab message. This must be a system message.
Maybe show a screenshot of the message.

In all cases, this really sound like a lack of resources. Either RAM or Disk.

When this message comes up, what happens next?