Unlimited recording with LE 7


I would like to record sound coming from ZOOM H1 micro with Wavelab LE7.

The recording time is limited to the capacity of the SD card (around 2.30’ with Wav format) whereas the file is recorded on the PC. Do you know how I could get rid on this limit : I would like to have continous recording for many hours .


The Zoom device is not an audio interface. The USB connection serves to transfer files from it to a computer.

Are you sure the file is being recorded to the computer live, and that it is not being transferred afterwards?

(An audio interface is needed to record to the computer hard drive.)

This is not correct. You can download an ASIO driver for the H-series of Zoom recorders from the Zoom website which enable them to be used as fully-fledged audio interfaces. For example, this will turn the H1 into a USB microphone and the headphone output can be used as a zero-latency monitor. Read the H1 manual for instructions on how to choose the audio interface function instead of the USB file transfer function.

Oops. Pardon my ignorance. That’s a very nice feature. My Tascam DR-40 cannot do this, had I known Zoom devices had that I would have bought one!

@brice-75, are you aware that you can change the H1’s recording format to MP3 (up to 320kbps) and massively increase the recording time available on the SD card?

They’ve also just recently release a firmware update that adds USB 3.0 support; the H1 is a seriously useful little device for chump change!

I think the ability to function as an ASIO audio interface might only have been introduced with firmware 2.0, so it might not have been a feature when the device first came on the market.


Thank your for your mails.

I upgraded withe new driver.

I have firmaware 2.00

I connect my ZOOM h1 switched of to the PC, and press the record button then I select USB audio (not card) : the recording is done on the computer F:/music… but the limit of 2 go is still there ?

Any other idea ?

Then it’s not anything to do with the H1. You’ve may have reached a limitation of the file system on your F: drive. Right-click on the F: drive in Explorer and select Properties. What does it say as “File system”?


It is NTFS (not FAT), the availalbe space is 230 Go.


We’d have to get confirmation from PG but it sounds then like you’ve hit a limit of the WAV file format; I’m not sure about LE7 but the full WaveLab offers the option to record in Wave 64 format which doesn’t have this limitation. You also have the option to automatically split files at a certain size when recording. I seem to remember doing this even with the old WaveLab Lite, which I think was based on WaveLab 4 or 5. Could you try using a different format for the file (I can’t remember what options are available in LE7)?

Approaching this from a different angle, with a 4GB card in my H1 set to 24-bit @48kHz it tells me I have 03:48:38 recording time … not sure how it does this exactly (does it split the files?) as I’ve never pushed it to the limit. Again, as above, I’ve suggested using 320kbps MP3 for the recording – I’ve done this and it’s more than adequate for dialog and ambient sounds – but perhaps you need a lossless format. With the same card the H1 offers me 27:26:13 by just switching to 320kbps MP3. Dropping down to 128kbps give a whopping 68:35:33 (that’s nearly three days!)