Unmapped Outputs Error and No Way to Map it

A couple of days ago, after working just fine I started getting the Unmapped Port error.

When I hi play the playhead moves but there is no sound and nothing showing on any VUs. It doesn’t matter what output device I use.

Even though is isn’t using any VSTs (it’s all audio files for a podcast) I tried turning on the VST System Link and the VUs registered but still no sound. After a few minutes I got the error that it was deactivated that because of too many errors.

I can’t find any place to actually map it stereo out. Frustrating since it was working perfectly forever and then suddenly nothing. I am dead in the water on my podcast editing.

I’m on a MacBook Air M1 running Ventura 13.0

Have you looked at the Audio Connections window?

VST System Link is another thing entirely

Well that did it this time.

Very confusing though because I looked at that before and it didn’t give me any options to choose from. There was nothing in the drop down. This time there was.

And I still don’t know why they disappeared.

Anyway back in business and I thank you very much Steve