Unmix Components crash - [Resolved]

Everytime I try to Unmix Components the host immediately crashing - no matter Standalone or ARA 2 (Cubase Pro 10.5.20), I am on Mac Mojave 10.14.6…

Can you send me (here or PM or by email contact(at)divideframe.com) your Apple Crash Report for the standalone ?
Also what Mac do you have ? (please go the Apple menu at top-left of your screen, About This Mac and copy the infos as-is)

Thanks

My Mac is: Mac Pro 5.1 (Mid 2010), Processor: 2 x 3,2 GHz 6-Core Intel Xeon, Memory: 48 GB 1066 MHz DDR3.

I send You the eMail to (contact@divideframe.com) with Crash Report for Standalone…

Kind regards
Screenshot 2020-08-08 at 22.00.04.jpg

Thanks, unfortunately your CPU doesn’t support AVX instructions, which are required to use Select Similar, Unmix Components and Clip Repair.
Mac usually support AVX instructions after 2010.
A future update might lift this restriction later this year.

Hope You lift restrictions soon…

Well great news, I just lifted the AVX restrictions today, much sooner than expected :slight_smile: It will also be part of wednesday’s patch.

Robin, will there be any limitations on SLpro7 by lifting the AVX restrictions ? Thx!

No. The process will be a bit slower, but will work identically to the AVX version.

Will it be slower for everyone then or will it still use AVX instructions if the CPU supports it?

It will still use AVX instructions if the CPU supports it.

Thank You Robin, waiting for Wednesday…

The mentioned Wednesday, that is, - the original date for the V1 patch release - was planned for august 12th… At the end, the effective release date (with a rather complete bug-fix list) turned out to be at Friday 14th.

So it is already released :slight_smile: , available at the downloads page.

So it is already released :slight_smile: , available at the downloads page.
[/quote]
Sorry, but where is this page? I did not find any patch, not in Support not in Download Manager…

https://www.steinberg.net/index.php?id=downloads_spectralayers_7&L=1

https://www.steinberg.net/forums/viewtopic.php?f=305&t=195950

(!)


Sorry, but I have Version 7.0.10 already installed… Unmix Components still crash the host…

in that case I’d suggest you post more details or start a new thread.

Tell me exactly what details You need and I send You all…

No, no, no!!! You did not believe me but it did not work the day when I update it but today (and this is unbelievable) it works like a charm!!! Thank You very much!!!
By the way - could You explain me how to close this Topic as Resolved Issue?

Only one strange bug (issue) - when I choose Unmix Components or Stems in Standalone Mode everything is fine but in Cubase (as an Extension) it did not show the result at all (Black Screen) until I uncheck the Composite View… Could You verify it, please?..

Kind regards

Hi Igor, can you record a video of this and send it to contact@divideframe.com as well as the log files located in ~/Library/Logs/Steinberg/SpectraLayers 7.0 ( open a Finder, click Go > Go to Folder… then type ~/Library/Logs/Steinberg/SpectraLayers 7.0 ).

thanks