Unmix stem weirdness

I am using SLPro 7.0. 20 in Cubase Pro 11.010 (latest) on Win 10. I have just finished mixing a major project, and today I was revisiting one of the tracks in this project, in order to adjust the mix.

I have been using the unmix stem function to debleed the vocals in this project. And now, in the track I was revisiting, suddenly part of the vocals is gone. In the attached screen shot, this is visible as an upward line in the purple vox part followed by nothing.

In doing this mix, as in all my recent mixes, I unmix the vocal track, then duplicate the vocal track and drag the unmixed vocal track from SL Pro and onto the duplicated vocal track (having previously deleted the event from it, so it is empty).

This has worked well up until now. I am very concerned about what has happened to my track, and would very much like to retrieve the lost vocal parts.

Also, when the cursor reaches the upward line in the vocal track, Cubase freezes completely and I have to hit Alt/Del to force Cubase to close.

A quick check shows that other projects/tracks where I have worked in an identical manner also seem to be affected, but not all of them. This has me unnerved and not trusting SLPro at the moment. If this situation cannot be resolved, and the missing vocal parts retrieved, I have lost weeks, or even months of work for an album that we are working on at the moment.

Sure, the original recordings are untouched, but I will have to redo and reconstruct my mixes, which will take me a LOT of time. I am devastated!

Best,

Magnus

Apart from the specific situation this usage case has got you into, is there a reason why you are not using updated SL Pro 7.0.30 version?

Sorry, my bad, I am using the latest version, 7.0.30.

I really need some serious help here, though, so perhaps Robin could pitch in? I haven’t had time to check the extent of this damage, but it could concern some 20 songs, some of which are due for publishing and release after the summer, so this is a real disaster.

These Cubase projects are up to 3 or more months old, and have worked flawlessly - up until now.

/Magnus

Hi @Magnus_N , sorry to hear about that ! However in this case it looks like the issue would be on Cubase’s side (or some hard drive failure ?). When you drag and drop a layer out of SL back to Cubase’s timeline, SL generates a wav file that lives by itself, independently from SL. If you don’t check “Copy to project folder” after the drop, the wav file is located in Documents\SpectraLayers Edits. Otherwise it will be copied to your project folder. If the vocal track looked good afterthe drop, it’s supposed to stay as-is on your hard drive as SL no longer store or control its data.
You can have a look at the Pool in Cubase to see where the files are located and make sure they are still where they supposed to be, and if they were altered or not.

1 Like

Hi Robin,

Thank you so much for your quick reply. I will check the locations you specified later today. That sounds hopeful!

The hard drive is a fairly new Samsung SSD 860 EVO 1TB, so I am pretty sure that is not the problem.

I understand that this issue is borderline Cubase, so I appreciate your help all the more.

I have started a support ticket, too, since it is absolutely essential to me to get this sorted.

I will report back later.

Thanks again, and all the best,

Magnus

Hi again, Robin,

The audio file for the cpr in the screen shot above is indeed to be found in Documents\SpectraLayers Edits. Now, is there any way to refresh the events so they will reflect the actual file contents again?

Could I bounce them?

Also, please see this screenshot from today of the same cpr - note the difference between the purple vox waveforms from today and yesterday, respectively! I have no idea what is going on here.

Best,

Magnus