Unmix Transcription problem

When using Unmix Transcription module to transcribe voices that are not English spoken, transcription is being translated to English, I can’t get the original language transcription. Is this how it works? Or it’s a bug?

Did you choose the proper language in the dropdown box of the Unmix Transcription dialog ?

Yes, I did, and it did it right the first time, subsequent times it always translates. I tried Auto and specific languages, it always translates. I tried it on French, Russian, and Chinese.

I also have the same problem. The spoken language is German - but the transcription is translated English - or a mixture of German and English.
This is on SL 11.0.10 Mac.
Settings: Language - Deutsch / Best

Any ideas?

@Evgeny2 @ctampe Would have an audio file to share that shows the issue ?

I’d like to, but I can’t share upload mp3 clip in reply, it says I can’t share links.
Edit remove square brackets to get the gdrve link.
https:[//]drive[.]google[.]com[/]file[/]d[/]1gxOZTsm8_itB2wMohFAOe_lUkkHAmNt6[/]view?usp=sharing

Thanks, I was able to repro the issue with a file shared by @ctampe.

Now fixed on my side, will be part of patch 2 next month.

4 Likes