Unresponsive Steinberg VST's After 6.5 Update

I was wondering if anybody else had encountered this problem after the 6.5 update? Basically the Steinberg VST’s fx and dynamics that are bundled with Cubase (and only those plug ins) have become incredibly unresponsive. Trying to adjust a parameter with the mouse will move the control by only a tiny amount, in the area of 0.1 - 0.3. Manually entering a value from the keyboard works and the plugs do do their job still but they definitely don’t want to play with the mouse. No other plug ins seem to be affected. I have trashed the preferences and let Cubase rebuild it’s plug in list but the same issue occurs and only with these few plugs.

I’m running 6.5.1 on a Windows 7 64 bit Core i5 machine with 6 gig of RAM. This issue appears in both the 64 and 32 bit versions of the program. Externally I have an Akai MPK49 attached. There was a Novation Nocturn with Automap 4 on there but I uninstalled that in case it was causing a clash. Removing it hasn’t made a difference to the issue though.

They work fine for me and I imagine for most other people as well in 6.5, or the forums would be flooded with complaints. :confused:

Thanks, that’s helpful.

All the Steinberg plugs or only the VST3’s?
Are the Steinberg VSTi’s working as expected?

Sorry, I should have said it’s just the Steinberg VST3 plug in’s. All the instruments work fine, just the Steinberg VST3 plugs. I have a couple of VST3 plugs from other manufacturers (BX Solo being one) and they seem unaffected.

Is the Cubase Plug-in Set.vst3 the one from the 16th of January with versions 3.2.0.156 (Devices -> Plug-in Information -> Version)?

Yes, they seem to be 3.2.0.156

Are they actually sluggish (as in feeling laggy) or do they behave like “fine tuning” (scrolwheel)?
Did you also try them with the “generic editor”?
And are only the VST’s affected, or the VSTi’s also?

They don’t feel laggy but the scroll wheel description fits just right. Using the mouse is like moving the scroll wheel one click. I’ve just tried the generic editor and that responds just fine.

Hmmm, that’s really strange!
If I where you, I would submit a support ticket! That is definitely not normal behaviour and sounds like something beyond the user is interfering with the GUI of the plugs.

It is an odd one isn’t it? I think I will have to do that. Thanks for all your help in the meantime.

Any news on behalf of thuis problem? Same over here… Hope you’ve solved the problem!

I’m seeing problems with the vst3 plugins. In particular Roomworks when used as in an insert doesn’t pass audio when you re-open a session.

Still no solution I’m afraid. I’ve mailed support at Steinberg. I had a confirmation but no reply yet.

I am having this issue with 7.5. All the Steinberg VSTs’ UI are unresponsive. If I hover my mouse over the dials and spin the wheel, they advance in a normal fashion.