Unsuccessful Installation of NorFonts [SOLVED!]

I have installed NorFont’s Tutti and Soli fonts on my Windows 10 machine according to the instructions provided on their web page, which agree with those given elsewhere for SMuFL fonts. Windows recognises the installation and the fonts are listed in Dorico 3.5.11 under Engrave\Edit Font Styles. However, when I open Engrave/Music Fonts, I only see Bravura and Petaluma listed.

Thanks for any help in advance.


1 Like

Hi David,

Thanks for using my NorFont’s Soli & Tutti.

I was assisting David through pm, we check the the .json files and are in their places, everything in David’s Windows machine seems OK, except he can’t get Soli & Tutti displayed on the Change Font dialog from Engrave mode… while on my Windows 10 everything is OK, below is a screenshot of my Windows 10 running a Dorico 3.5 demo:

Here’s David’s Screenshots:

I’m not sure what’s the problem.

p.s: I’m running Windows 10 using Parallel Desktop app on my macOS BigSur.

Quit and restart Dorico after installing the fonts, if you haven’t done so.

Done that several times. No improvement.


And the correct .json files are in the correct folders?
(Probably a stupid question.)

David have even tried to install free third-party Fonts such as Sebastian font but nothing displayed from the Change Music Font dialog, even the json folder and the related file are there in their right place. It sounds like a strange Windows 10 behavior.

I’ve got the same problem on MacOS 10.15.7 (but with the “Sebastian”-font. It’s listet but not available.
By the way: this forum is great.

1 Like

Here is a video I made from my MacBook Pro running Windows 10 through Parallel Desktop app on macOS Big Sur, Soli & Tutti work finely here:

Soli & Tutti — Dorico 3.5 demo/Windows 10

I am pleased to be able to say that thanks to a suggestion of Daniel, I discovered that, although my browser showed the .json files where they were supposed to be, they were not actually there! I have remedied this and the Soli/Tutti fonts now work as expected!

Thank you also to NorFonts for working with me on this perplexing problem, which was not of their making!

:smiley: :smiley: :smiley:


Tant mieux! :wink: :smiley:

Could it be that you got an older version of Sebastian installed?
That happened to me.


No. I had the same soution for the Sebastian font, which now also works.


Hi David, my answer was for Ohlendorfmusik who is on a Mac like me.