Unwanted audio in my Exported Audio Mixdown

Hi, I hope someone can help, and because I’m not too technical, here’s an example.
Day 1 - I export 4 audio tracks on the ‘Stereo Out’ as a combined mixdown, 10 mins total.

Day 2 - I export 4 tracks again, having removed one track from ‘Day 1’ and replaced with a shorter track by 30 secs - so, combined mixdown now of 9mins 30 secs.

Result - my mp3 output is still 10 mins long, as the 30 secs of the Deleted track is tagged on to the end of my audio file.

Question? How can I avoid ‘old audio’ somehow ending up in my audio mixdown?

Welcome, @email

Two questions :

  • Which Cubase version are you using ?
  • Are you sure that, in day 2, you have previously cleared all what was already present in the Export Queue ?

Thank you.

I’m using Cubase 8, and forgive me, what do you mean when you say the ‘Export queue?’

Steve

Sorry, I forgot to look at the ‘Cubase 8’ tag… :blush:

As I skipped Cubase 8 stage (went directly from Cubase 6.5 to 10), could you make a screenshot that shows the Export settings and post it here ?

Hope this works.
I actually have 5 tracks selected with the markers at 9mins 30, but as I say, my mp3 output file is 10 mins long

OK. Is the unwanted track actually listed in the Channel selection ? If so, is it muted ?

As a last resort, I would use the File > Back Up project feature, after being sure that the unwanted track has been removed, this, to get rid of any media that could still be in the way.

No, I had removed the track from the Project Window, and also deleted from the Trash folder in the ‘Pool’…which is why it’s so strange :frowning:

OK. I suggest again to use the File > Back up Project feature, choosing a different folder, of course, and letting in it as less as can be (with options such as Remove Unused Files, etc.).

Ok, thank you, I’ll give it a go :+1: