Unwanted beams over rests

Why ! in the world does Dorico notate it like this Why?
Screenshot 2024-05-20 at 13.50.18
it should look like this
Screenshot 2024-05-20 at 13.51.49

Dorico makes notation decisions dependent on what’s set in Library > Notation Options.
The defaults have to be something, and they may not always be what you want. If you don’t like them, change them. And if you prefer the changed options to apply in future, once you’ve got them the way you want them, click the Save As Default button in the bottom left corner.

What’s the time signature? What’s set in Beam Grouping > Simple Time Signatures without a half-bar?

This should sort it, assuming 3/4:

1 Like

I prefer to turn off beaming over rests in Notation Options > Beam Grouping > Beams and Rests. Beware that these settings are per flow.

2 Likes

Hello
Thank you very much, wow so many Things NotationOptions,EngravingOption, Layout Option,MusicFont…, FontStyles…,ParagraphStyles, CharacterStyles… it is all to much
BUT Thank you

Reto,
if you prefer, you can switch Dorico to run in German, it might confuse you less.