Unwanted keybarf/editor sounds

Hi There
Cannot get rid of dings and other keyboard sounds in elements11 no matter what
cant find menu to do so
BTW NEVER happens in cubase 10 pro

HELP any ideas

Willie kiernan

Hi, and welcome to our community !

What do you mean by “dings and other keyboard sounds” ?
Do you hear the sound of your instrument when you input notes with the mouse ?
This is how to disable it :

1 Like

It’s when I use transport keys , or track editor I get a note or chord
Start/stop ……note
Channel editor chord
Screen change chord
I have no idea how to stop this. Look in every menu in this program and nothing
What do you think ??

Looks like this is related to your MIDI configuration.
MIDI isn’t my domain, maybe @Martin.Jirsak could help you on this :wink:

Hi,

You are using some Remote Control Device which also seems the MIDI data to the track.

In the Studio > Studio Setup > MIDI Ports Setup, disable the MIDI Input, you are using add the Remote Device, from the All MIDI Inputs column, please.

Thanks I’ll try that.

That midi inhibit worked
Thanks so much