Unwanted midi feedback

Still very new to this, and I seem to constantly accidentally turn something on or off that I don’t intend. :frowning: I’m just baffled by the amount of frustration this software package is causing me.

But…the problem of the day is that I’m getting a midi feedback loop that I just cannot seem to find and squash. It’s sometimes audible in the monitor, but only records an inaudible continuous note.

I’m on Windows, and have pared down my hardware to the minimum that I’d like to use; and Alesis iO-2 audio/midi interface, and the Novation Launchkey88 Mk3.

It seems that the feedback is coming via the LK88, but deactivating the ‘out’ for it in the midi routing in Studio Setup renders the LK88 inactive. However, deactivating anything (or everything) else doesn’t affect the feedback at all.

The other ridiculous behavior is that upon doing this (deactivating everything, and then turning it all back on), nothing works. It’s like turning off a light switch and turning it back on, but now the switch doesn’t work anymore. The only way I’ve found to undo this is to nuke the program preferences, and rebuild them…which is just asinine.

I’m not sure what specifics anyone willing the sleuth this might need, so I’ll just watch for a reply, and provide as much of anything that might be helpful.

Hopefully it’s something that my noob self just doesn’t know enough to sort out, and will be an easy fix for some veteran.

Thank you (in advance).! I’ll really appreciate the support.!


Do you use any virtual MIDI Port, please?

I don’t. But, I think I found the culprit.

Novation says to activate/add Mackie HUI in the Studio Setup, and then set the in/out. However, if I delete this outright (don’t add the Mackie HUI) it seems to have completely stopped the behavior. And…the LK88 also acts as it should.!

1 Like