Unwanted midi input

Hi all, wondering whether anyone has encountered this problem: when I select ‘all midi inputs’ in the track inspector, I always get random low notes alongside the actual input - even when all midi ins are disabled! Couldn’t find anything related in the forums - suggestions would be greatly appreciated!

Hi and welcome,

Could you please add a MIDI Monitor Insert to the MIDI track? What MIDI Note id it? When does it appear?

What do you mean by

please?

Do you mean no MIDI In device is assigned to the All MIDI Inputs in the Studio Setup > MIDI Ports?

Could you try to switch to all your MIDI Input Ports one by one? When does the MIDI Note appear, what MIDI Port have you selected?

Hi Martin,

Thanks for replying. Will check with midi monitor shortly. Yes, that’s what I meant to say: there’s still input when no MIDI In device is assigned to the All MIDI Inputs in the Studio Setup > MIDI Ports… Weird!

Kind regards, John

Hi,

In the Studio > Studio Setup make sure there is no Remote Device, or all MIDI inputs are set to None. Some Remote Devices, like Mackie HUI for example, always sends/receive a message like “I’m still connected”.

I had an issue, which might or might not be related: A Groove Agent instrument track was playing notes in areas without events, although I had:

1.) Midi Input set to “Not Connected”
2.) Track monitor was toggled off.
3.) Pads where set to “Instrument” not “Pattern”

After some diggn’ in the forum, I came to realize that Cubase overrides Midi input “not connected” if your midi / instrument track is record enabled (which happens automatically, when you select a track). In my case, the chord track then spilled some midi notes into my Groove Agent instrument track. Solution: I turned off “record enable midi tracks when selected” in the preferences.

I’m still trying to understand why you would ever need chord drums :confused:

Hi,

Could you please explain this more in detail?

Hi Martin,

Sure I can explain further:

Midi from the chord track still plays my Groove Agent instrument track…

1,) event though the chord track is not linked to any specific track
2.) event though monitoring on GA track is off
3.) even though Midi Input on the GA track is set to “not connected”
3.) … but, it only happens when the GA track is selected / highlighted
2.) … and recording is armed on the GA track (which usually happens automatically when you select a midi track, as set in the preferences).

If the last two conditions are met, the chord track triggers note(s) in GA at every chord position in the chord track. Even in areas on the GA track, where there are no midi parts / midi events.

If you need more info, I can post a screenshot or video link. You can also check out this thread on the subject: https://www.steinberg.net/forums/viewtopic.php?f=226&t=90120&p=818017#p818017

Yep: there was some weird output coming from a motorized fader controller… Thanks!