Unwanted Midi volume changes after saving project :?

Hello all,
I’d like to explain what’s happening, but my English is not too good. I’ll try my best,so excuse me.

I have notice that when mixing several midi channels in my projects, and end my job for the moment/day etc, I save the session and then leave Cubase. Ok, but next time I get back to the project, faders are on same place, but the mix is not the same. The fact is that some instruments have different (louder, generally) volume. This is driving me crazy… you know how long it takes to mix music…
Do you have experienced this before? Did you hear about this issue?

I’m in a project with PLAY engine by Sounds Online, and with the EAST WEST Platinum Orchestra.

Everything is up-to-date.


Any help would be welcome.

What happend to me over the years, various daws, is if using midi CC#7, midi volume in there - you create such issues.
Read many even to automation on that instead of volume of audio - which I would not recommend.

It also happend that I touched volume manually on an instrument by mistake, which means if in recorded midi as well - it create surprises.

If late in project this means you might have to play through the full project to have the the volume where is remains the same as last time.

Other things that comes to mind are settings what is reset on instruments after stop, chase back and what it usually is called.

Yet other things are midi modifiers on tracks, program change etc. These are not sent every start of transport, I have a vague memory of. Just an idea anyway…

Some tests I did out of interest

#1. Instrument tracks only have audio volume fader
Midi tracks only have midi volume(cc7) fader - and only if set to a channel 1-16. If Any - midi fader is out of function.
This means if you also have a midi track assigned to Instrument track, apart from midi on Instrument track - this could send volume if same midi channel on Instrument track and midi track assigned to it. Unless midi track is Any channel, which means it runs on the recorded data strictly, and if no cc7 there it should be no conflict.

So possible cause that instrument gets unexpected cc7(volume) could be that midi channel is assigned to 1-16, not Any - then any move on midi fader will send data to synth disregarding if monitor or record or anything.

You finish you mix, save project and exit. But anything should save instruments values too, unless it is an external instrument.

#2. Program change set in midi in Inspector
It is sent when program stops, not otherwise.
So first after the load of project, I can’t see it initialize instrument.

#3. General tip if using Pro - use midi monitor insert to watch what is sent and when to an instrument.

Well, I thought it was a good rundown on some things…

Larioso, thank you so much for your answers.
It seems the best result I can get is automation the volume for each midi channel. Would you be so kind to tell me why you don’t recommend that?

Thank you

Just saw something I recognized from your problem - doing that.
But also know some do that all the time, whatever works, kind of.

If instrument is multi timbral/channeled and route each instrument to it’s own output.
Then automation lane on each audio output is what you automate.
I believe there are more automation options for audio, but could be mistaken, not sure.
And you have ability to insert audio effect and things like that.

Your mixing process becomes consistent and audio only - maybe that is the best answer.

You can try just to see if your problem with volume goes away.

Absolute beginner here using Cubase LE AI Elements VERSION 9.5

I am trying to edit midi file tracks that I have imported. When I edit the volume of a track in the Halion Sonic SE3 screen I get the volumes I want and then when I stop/start the tracks the volumes jump back to their original levels. I have turned the program changes to off from the GM mode in the options tab. No luck. I guess there is some simple fix? Any help appreciated.

Sorry, but I have no idea yet…

https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/importing_audio_and_midi/importing_audio_and_midi_import_options_for_midi_files_r.html

Tick the extract patch and volume/pan boxes then reimport the file.