Unwanted playback during MIDI input

In a piece for voice and piano, I hear the voice playback whenever I play a note on my MIDI keyboard, whether I’m in input mode or not. I have tried turning off the Play Notes During Note Input box. I have tried reducing the Fixed Volume to Play Selected Notes to Zero. Nothing helps. I still hear the playback vocal sound whenever I hit a note on the MIDI keyboard. I would like NOT to hear this! I have tried restarting Dorico after making the above changes, then going to Preferences to make sure the changes have been retained. They have. I still hear it! What am I doing wrong?

In Preferences > Play > Recording, try unchecking Enable MIDI thru.

1 Like

That’s what it was. Solved. Thanks.