Unwanted transposing of VSTs

Hi all, bit of an odd one this…

Occasionally, when I load a VST, all notes are transposed by a semi-tone. I notice this since I also use a hardware synth which plays the notes as it should.

I can’t find any setting that would do this - no detune (e.g. MIDI) effects are present.

Deleting the VSTs from the rack & adding new ones doesn’t solve it - only way to solve it is to close down Cubase, restart it & all is well again.

As mentioned, it’s an intermittent thing - it’ll suddenly start doing it midway through working on a project, other times I’ll go a week or so without it happening.

Has anyone else seen this?


Most often this happens if the Project’s Sample Rate doesn’t match the Audio Device sample Rate.

Hi Martin, thanks for the reply. When you say “audio device” do you refer to audio interface?

I know the issue with audio samples etc. & time stretching etc but this is something different.

What makes me think it’s a bug is that if I close it down & restart, with no changes made to any project settings, the same VSTs are fine.

Like I say, odd…!


Yes, I mean an Audio Interface.

When you restart the computer, the Sample Rate of the Audio Interface could change. Maybe it’s not blocked by other application as it could be before.