Update 5.1.1 doesn't work on W7/64


what is the problem with the update to Nuendo 5.1.1?

Yesterday I tried to update my Nuendo 5.1 machine but the installer crashes everytime that I run it. It won’t even display a spash screen or an error. It just disappears.

Sorry - but very lousy work Steinberg. Please get this fixed as soon as possible.

My system:

Intel Quadcore
Win7 Professional / 64
500GB System Disc
2TB Raid5 Data Disc#


See http://www.steinberg.net/forum/viewtopic.php?f=76&t=3621

You can also try to call the installer in XP-Mode.


I updated mine last night and I am on Windows 7 64bit. Not a hitch. Install completed in less that 30 seconds. Fired it up and it’s all good. I should mention I am running the 64bit version of Nuendo as well - not sure if that plays into the problems some folks are seeing.

Sounds like you have a corrupt update installer. Try and download it again.


Same here, no issue (win7 x64, Nuendo 32 bit)


I downloaded the updater again with the same result:

It is impossible to install the update on my machine. Once started the updater disappears with no info or error. Only in the system log I can see that the updater has crashed.

There must be something wrong with the installer.


Actually - my money would be on something wrong with your install - on your machine. Several of us have already validated the installer - no issues whatsoever there. Assuming you have a fresh download and the byte count is correct (should be exactly 55,312,368 bytes) - and you still have issues - it’s your current install.


If it still doesn’t work for you, something should be wrong with your current installation.
The best you have to do is to uninstall Nuendo, reinstall from the original DVD and use the update to 5.1.1 with no other updates in between.


Which problem? Similar setup as yours (except I´m on Eightcore Xeons) and the 5.1.1 64 bit update worked without any issues… :slight_smile:

Check your system?

nor here with the actual install.

I had the Appcrash issue in Win 7 32 & 64-bit…

Problem signature:
Problem Event Name: APPCRASH
Application Name: autorun.exe_Nuendo 5.1.1 update
Application Version:
Application Timestamp: 4d39896e
Fault Module Name: autorun.exe
Fault Module Version:

Fault Module Timestamp: 4d39896e
Exception Code: c0000005
Exception Offset: 000fa90a
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I’ve had Appcrash warnings from the very first install of Nuendo 5… but never to this point where the install fails to initialize completely like this 5.1.1 update… I still get exception errors upon closing the program… reported last July… still no cure. Uninstalled/reinstalled numerous times.

My system is just about as generic these days as it can get, so please spare me the typical “it’s your system” dismissals. The N5 install has been a consistent problem that’s simply gotten worse for me.
I see absolutely no reason for anyone who doesn’t have the issue to post anything here unless they are suggesting a solution. There is obviously a conflict introduced in Nuendo 5 that remains unresolved for everyone experiencing similar issues. I used to receive Appcrash errors upon finishing N5 installations/updates… now it’s at the beginning.

I have no similar issues installing any other software, including other Steinberg software. This appears to be an issue with the installers’ initialization of automating the process after decompression/expansion, since the individual components can be accessed manually via my workaround and they install fine thereafter.
You might read that last sentence and say “well fine then…” but you’d be ignoring the real issue…
I still have exception errors upon closing Nuendo 5 every time. Workarounds are not solutions, and ignoring the problem doesn’t make it go away.

I’m concerned that the suddenly huge 16MB eLicenser is so intertwined with so many aspects of the software operation that updating it first has become essential for the installation, let alone program function… I remember when the Syncrosoft driver was only 5MB… and updating was unnecessary… but that was before the copy protection consumed 25% of the size of the application itself… but, I digress…

BTW, my XP SP3 install was only slightly less broken… got the same Appcrash, but the installer showed up underneath it a minute later and I was able to proceed. This installer problem is listed in at least 3 threads in this new forum… it would be nice to have it taken seriously.

Maybe my whole problem started with installing the N5 demo with a clocked dongle first?
Is the demo a pre-release build? Is anything different? Who knows…?
In any case, that was the beginning of my Appcrash and exception errors…

Thank you Cubendo for the detailed and reflected reply.

You are right - it doesn’t help much if anyone just posts “no problems here”.

In fact I have exactly the same issue as you. The system log shows exactly the same error as you posted. There must be something wrong with the installer that crashes on some systems. Steinberg needs to look at it. I will try your workaround tomorrow. Sad that you have to do this as a paying customer.


there is a different trouble shooting method for a problem that everyone has vs. some people.
That’s why it is important to here about ppl who it isn’t working for as well.

Sorry to hear you are continuing to have issues - but I seriously doubt that Steinberg is going to repackage the entire installer for the 0.1% of folks that are having issues.

Couldn’t just bite the bullet and reinstall Nuendo? Takes like 15 minutes and you should be good to go


Apparently you didn’t read my post citing numerous uninstalls/reinstalls in an effort to eliminate installation errors dating back to when N5 was released. I also spent quite a bit of time jumping through hoops between 3 OS’s to get the 5.1.1 workaround yesterday… leaving the continuing exception errors upon closing the program. This is another condition where the simple uninstall/reinstall simply does not fix it.

It’s not the whole installer, the Appcrash specifically identifies the autorun module…

With three related threads here, it seems like us 0.1% with problems must make up about 20% of this new forum’s active participants… :laughing: either that, or this problem is just a bit more widespread than you’re giving credit.
Nothing is gained when people spread the attitude that if a problem does not affect them personally, it’s nothing the company should bother with.

I have no idea what is going on with your machines - but man - if you are seeing exception errors and other crap on a daily basis - you have much bigger problems that this update installer :slight_smile:

If you really want to solve this problem - wipe the machine, install Nuendo 5 clean and run the installer - I will almost guarantee - problem solved. If it still errors out - there is nothing left to consider except hardware level problems that need to be looked at.

Seems like you have poured hours into this while others installed successfully in 2 minutes. My take still stands - if there was a wide spread “common” installer issue lurking and we are all running the same exact installer as you - shouldn’t it bail on all of us?


Bruce, I’m not about to wipe 3 separate OS’s clean on 3 separate drives and start from scratch just because the Nuendo 5 installer (and ONLY the Nuendo 5 installer) has an issue that you choose to dismiss. This fact alone points to a conflict with the installer itself, unless there is some bizarre conflict with my common hardware (Asus, Intel, Corsair DDR, RME, nVidia Quadro, or UAD2… in which case there is all the more reason to investigate further).
You could almost guarantee… well, that means a lot. :laughing: Where do I send the bill for my time?

I just don’t get your aim here… I recall you having issues with a computer build and deciding to scrap an Asus P5Q motherbaord that has served me well for over 3 years. I never dismissed your issue, and I never asserted your problem could have been solved if you only knew what you were doing… this type of side chain noise not a very good precedent to set when we need Steinberg to be receptive to issues rather than dismissive. Nobody is asking you to solve anything, we’re simply reporting it and asking Steinberg to look into it. Nobody is served by the noise from detractors who aren’t affected in the first place.


I am not dismissing your issue. It’s an open forum and I offered a solution as I would do it. That you do not like my suggested diagnosis (Wiping the box) is not my fault. However if it were me and I was already past X number of hours trying to solve it - I would have wiped the machine long ago. Do you want to get to the bottom of this or not?

If you do - you only have two choices - you can sit here and continue to try to convince Steiny that there is a problem OR you can take some action on your end. And the only logical cause left is either the installer does not like the way your current install “looks” when it tries to update it or there is something more obscure with your hardware.

Look - pick one of your drives - image it…or better yet yank the hard drive and toss in a spare…throw the OS on (30 Minutes) and then do nothing else but throw Nuendo on…and the 5.1.1 patch…if that does not work - then you have deeper issues that I cannot explain and yes - it would be time for Steinberg to get involved.

But - with your “suspect” installations, some of them throwing exceptions EVEN before the 5.1.1 update was available and so on - doesn’t it make sense to get the bottom of that before trying to solve this?

And please - do not ever dismiss the possibility of a real bizarre issue with hardware and that ASUS board…I dumped it for a reason…it NEVER ran true despite reports of it being fine for others…

Finally - if you do nor want or like “side chain” noise - don’t bring your problems to the forum - deal with the vendor directly via the normal support channels. You can’t expect folks to see a thread title called “Update 5.1.1 doesn’t work on W7/64” that are in fact running W7/64 and that have had instant success with the update to not say “works fine for me”. Apologies but that’s just a natural built-in response to me…

Just trying to help…


pro—studio, please share some info about your system hardware/software here (or contact me via PM). I’d like to investigate any commonalities we share that might be contributing to this conflict with Steinberg’s N5 autorun module. I will post any correllations or remedies I can diagnose that may help others with similar issues.

Bruce, although the typical retort of “uninstall/reinstall” or “wipe your drive” is easy to toss out there, it is of no use in discovering the root of the problem regarding any issue. The fact that I have experienced similar errors with the N5 installation since it’s release in XP, Win 7/32, & Win 7/64 virtually eliminate the three different OS’s themselves as being corrupt.

There is a conflict with the common hardware or third-party software and the N5 installer. This installation error did not happen with Cubase 5, HSO, or HALionSonic in any of these boots. Something unique to the N5 installer has introduced a persistent problem in my system that does not exist with other applications. The fact that others are now experiencing identical Appcrash errors specifically to the N5.1.1 installer has refreshed my incentive to conduct an effective diagnosis once and for all.

The first step was finding a workaround… done.
Now, I’d like to get to the bottom of it, and Steinberg could help if they elected to.

That’s the point of being here and publicly expressing the issue to the userbase at large… as opposed to making an appointment for a return phone conversation with someone who will only run down their short check list and suggest what I’ve already done (uninstall/reinstall), then take my information while checking the clock counting the minutes to their next coffee break, and end the conversation with “thanks bud, we’ll check into it”.
Been there, done that.

Well I guess - there is either a hardware conflict (which is very odd - but not impossible) or it has to be something either installed or running in the background on all three installs that is interfering with the setup process.

While I understand a full wipe is extreme - it can quickly tell you if there is an actual installer issue here or not. If you did wipe it clean and had nothing on the system but the OS and fresh install of N5 from DVD and THEN applied the update and it failed…you now have nothing left to suspect except hardware…Extreme? Yes - but at least you know where you stand (minus knowing the actual culprit that is causing this mess in the first place)

Good luck with the quest…you and Pro—studio have something in common - hope you find out what it is.


also had the crash upon starting the installer…

win7 64, N32 and 64 installed.
MB: ASUS Crosshair Formula IV (AMD Chipsets), Phenom II 1090 Sixcore…8 gig Corsair Ram
ALl settings are normal NO overclocking!
First time ever i had a problem like that, running since Nov.2010.

i used the xp mode to install it in the end.
maybe we can bring some light in this that way.