Update 8.0.5 failure to install - twice !

Some issues I’m having might have been caused by fact I was running on 8.0.0 (just noticed this tonight) - so downloaded 8.0.5 and tried to install it:

  • First time after closing CB Pro 8 (as most updated usually require to first close the program)… Since it failed after less than 20 seconds, I assumed it was because it needed CB to be opened… so:

  • Secondly, tried to install with CB Steinberg Hub opened. It progressed for a while, then prompted me to authorize ‘‘OSX-Intel wants to make a change’’ (ohhh geee…promising !!..) I authorized. But then progress bar stucked at nearly 90% (visual estimate) and sticked there. (’‘Install Time remaining: less than a minute’’…) Nothing more happened - I waited over 10 minutes and it remained there.

So I wanted to stop… But the ‘‘Go Back’’ button was greyed out. No other way than using the OSX Force Quit option…

What am I missing (maybe) in the Cubase/Steinberg way to do updates on a Mac ?

(I just hope this is not that it is trying to update the OS…)

Tks

ok got it… Needed (finally !) to close program and it completed.