Update auf Pro 10.0.30: cpr-Dateien werden nicht über Stereo Out ausgegeben

Ich gebe auf und bitte um Rat.
Habe auf mein Cubase Pro auf 10.0.30 upgedatet.
Seitdem kann ich keine Vor.30 cpr mehr hören, da zwar alles in den MixerSpuren angezeigt, aber nicht wie im Routing angegeben über den Stereo Out ausgegeben wird. Wav und Midi-Dateien werden wie eh und je abgespielt. Für mich unerklärlich: Wenn ich jetzt eine .mid als .cpr speichere und wieder aufrufe, wird sie wiedergegeben. Auch die Möglichkeit eine unhörbare .cpr als .mid zu exportieren, dann wieder zu importieren und als .cpr zu speichern. bringt ein hörbares Ergebnis. Was habe ich da nicht beachtet??

:question:
Vermutlich meinst du Dateiversionen vor deinem Update ( :question: :question: )
‘cpr-Dateien’ sind Projektdateien im Cubase-Format - sie ‘klingen’ nicht, solange du (Midi-Spuren) keine Instrumente zugewiesen hast…

Danke, dass du einen Blick auf meine Frage geworfen hast. :slight_smile:
Ich arbeite seit der ersten WinowsDD-Diskette mit Cubase und habe, wie du dir denken kannst, schon viele Updates/Upgrades überlebt. :wink:
Die Vor.30-ProjektDateien sind alle auf meinem LapTop unter 10.0.20 perfekt.
In der Version 10.0.30 werden sie glatt geladen, abgespielt, aber eben nicht auf den Ausgang gelegt. (Siehe oben.)

Ich arbeite seit der ersten WinowsDD-Diskette mit Cubase

dann weisst Du ja auch das die VST Verbindungen immer mit dem Projekt abgespeichert werden. Also bitte kontrollieren

Guckst du auch hier:
https://steinberg.help/cubase_pro/v10/de/cubase_nuendo/topics/vst_connections/vst_connections_window_r.html
(Audioverbindungen)

Freunde, ganz im Ernst, ich weiß das.
Ich habe doch versucht zu erklären, was alles möglich ist, bis auf das Ausgeben eines Vor 10.0.30 Projektes. Sobald ich beispielsweise in einem geöffneten Projekt, das nicht wiedergegeben wird, alle Spuren lösche und ein beliebiges MidiFile importiere, wird dieses ausgegeben.
Das ist es, was mich nach gut 25 Jahren Cubase ratlos macht.
Halt, ich muss mich korrigieren: Wenn ich das MidiFile in das geleerte Projekt importiere, kommt nichts raus, obwohl alle Spuren aktiv sind.
Wenn ich beim Importieren ein neues Projekt anlege, läuft alles optimal.
Trotzdem bin ich ratlos…

na, dein Eingangspost klang aber eher nicht nach 25 Jahren Cubase-Erfahrung, nicht persönlich nehmen :mrgreen:
Deine Instrumentenspuren sind auch MIDI-seitig korrekt geroutet, also die Spuren “zeigen” auf das gewünschte VST?

Mann Leute - der kennt doch die Basics alle - o weia :open_mouth:

Danke, maderhelmut. Obwohl ich niemals behaupten würde, auch nur die Basics annähernd alle zu kennen. Für mich als Musiker ist Cubase eine stetig wachsende Kathedrale, und ich kenne mich gerade mal in der hintersten Reihe aus. :wink:
Deshalb bin ich in der von mir geschilderten Sache ratlos. Vielleicht doch den Support belästigen. Hat bisher immer geholfen.

Es klappt wieder alles. Manchmal ist man doch nicht selbst der Fehler. Dieses Mal war es das Win10 Update 1903. Nachdem nun alle Patches installiert wurden, läuft alles wie gewohnt.

Was um Himmels Willen ist eine unhörbare .cpr ? Wie kann man ohne einen eingerichteten Stereo Out Wave und Midi Dateien hörbar abspielen… Alles komisch !

Erfahrung klingt wirklich anders :slight_smile: