Update > C8 Disk Overload : Problem mit Freeze und RIP

Hallo Community,

ich schlage mich seit dem Umstieg auf C7 und C8 mit einem großen Problem herum (bei C5 funktionierte Freeze noch, C6 habe ich übersprungen).

So bald ich Spuren einfriere (oder bei C8 RIP verwende) läuft nach ca 20…30 Sekunden die Disk-Auslastung in Etappen auf 100% hoch und es gibt mehr und mehr Spuren-Drop-Outs. Ich habe je eine Kontakt, eine SD und eine B4 Instanz eingefroren. Je mehr VSTi ich freeze (oder lange Spuren RIP-e) um so schneller passiert das. An der Performance des Rechners kann es nicht liegen (siehe Signatur). Die VST-Performace erreicht kaum die 25% (auch keine relevanten Peaks) und die HDDs sind alle 2TB groß und schnelle Festplatten. System und Cubase sind auf einer SSD. Alle Drives unter 50% voll
Alle Cubase Installationen (C7-32, C7-64 und C8-64) sind mit allen Pfaden standardmäßig installiert - ich habe keine Pfade geändert. Nur die VST-Libraies und die Projekte selber sind auf je getrennten HDDs (das mache ich bereits seit Cubase-VST so).

Das Projekt hat ca ein Dutzend Audio und ein Dutzend VSTi Spuren. Wie gesagt, ohne Freeze und RIP läuft alles wie geölt.
Wenn ich so lese, an was für Mammuth-Projekten manche von Euch arbeiten, sind meine Projekte doch Peanuts…

Dass Freeze nicht mehr richtig geht kann ich verschmerzen, da ich mit dem neuen Rechner genug Performance habe. Nur beim Live-Einspielen von VSTi-s muss ich die Latenz runtersetzen - da wäre es vielleicht doch noch ganz praktisch.

Aber auf RIP hatte ich mich RICHTIG gefreut, da es mich in meiner Arbeit sehr unterstützen würde. Ich muss viele Audioschnipsel die ich aus den VSTi erzeuge, nachbearbeiten (das geht ja mit Freeze nicht). RIP war der wichtigste Grund für mich, auf C8 zu gehen.

Ich bin da ziemlich ratlos. Ich behelfe mir zur Zeit damit, die Spuren oder Schnipsel, die ich bearbeiten will, mit Export zu erzeugen und ins Projekt zu laden. Dann geht es perfekt, dauert aber viel länger als wenn RIP funtionieren würde.

Hat jemand vielleicht mal ähnliches erlebt? Bisher habe ich im Forum nichts dazu gefunden.

Ich möchte nur anmerken, dass ich sein Atari Zeiten mit Cubase arbeite und ich mir keinen Reim darauf machen kann, was hier falsch läuft. Wie schon vorhin erwähnt, mit C5 lief Freeze einwandfrei und war mir da eine große Hilfe.

Bin für jeden guten Tip dankbar. Ich hoffe da auf Hilfe von gestandenen Senior-Mitgliedern (wie Whitealbum) deren guter Rat mir schon oft gehofen hat.

Gruss aus München

Zibin

Die B4 ist ja ein 32-Bit-Plugin, und Du verwendest Cubase in der 64-Bit-Variante (Mac oder PC?). Wie es mit den anderen beiden Plugins ist, weiss ich nicht. Vielleicht ist in der Richtung die Ursache zu suchen, auch wenn das aus meiner Sicht eigentlich kein Grund für ein solches Problem sein sollte. Versuch’s mal testweise nur mit 64-Bit-Plugins. Dann kommt man der Sache vielleicht näher, oder kann das als Grund schonmal ausschließen.

Edit: Hier http://www.steinberg.net/forums/viewtopic.php?f=234&t=72882&start=25 schreibt Jemand, dass es mit dem SD Probleme gibt, wenn auch andere, als bei Dir:

Hallo the.slider ,

danke erst mal für Deine Antwort. Den Beitrag, den zu zitierst, hatte ich schon gelesen.
Kontakt ist X64, die anderen beiden 32-Bit.
Ich denke nicht, dass die Ursache da zu suchen ist. Das Problem hatte ich schon als ich mit C7-32 gearbeitet habe - damals mit allen VSTi in 32-Bit. Das Problem passiert genau so auch mit Halion Sonic SE und Groove Agent wenn ich sie freeze oder RIP verwende, die beide als X64 laufen. Es passiert mit allen Projekte, auch mit neuen.
Ich habe mittlerweile auch Steiberg Support kontaktiert.
Ciao
Zibin

  • Habe nochmal ein ganz neues Projekt gestartet, 1 x Halion SE und 1 x Groove Agent Spur erzeugt.

  • Midi Spuren importiert. Läuft alles gut.

  • Beide Spuren eingefroren > Problem ist wieder da.

  • Beide Spuren aufgetaut > Problem ist weg

  • Beide Spuren RIP > Problem ist wieder da

  • Bei Beiden Spuren sowohl Midi als auch Audio ® gemutet > Problem ist weg.

  • Die RIP spuren entmutet
    jetzt kommts

  • Habe von beiden RIP Spuren eine Kopie gemacht und beide nochmal gerendert (Audio > Bounce Selection)
    Danach die RIP Spuren wieder gemutet. So sind jetzt nur noch die mit Bounce Selection neu geschriebenen Spuren aktiv.
    Fehler ist WEG.

  • Nächster Versuch … habe die RIP Spuren wieder entmutet und auch mit Audio > Bounce Selection neu geschrieben > Fehler ist WEG. Habe die Dateien (RIP und danach Bounce Selection) verglichen. Sind beide gleich groß.

Nun habe ich C8 geschlossen, und eine Kopie der RIP Datei gemacht. Projekt in C8 wieder geöffnet und die RIP Kopie in eine neue Audiospur importiert. jetzt liegen RIP Spur und Kopie von RIP Spur direkt untereinander.
RIP unmute + Kopie RIP mute > Fehler da
RIP mute + Kopie von RIP unmute > Fehler weg.

Irgendwie muss es da ein Problem mit dem Filehandling geben. Da vermutlich Freeze und RIP zum Teil die gleichen Prozesse verwenden, erzeugen sie auch die gleichen Fehler - bei mir jedenfalls. An den WAV-Dateien ® selbst kann es nicht liegen, da die Kopie ja funktioniert obwohl sie identisch ist.

Wenigstens ermöglicht mir Bounce Selection jetzt doch schneller zu arbeiten als wie wenn ich Export verwende.
Ist noch nicht optimal aber so hat sich das Upgrade von C7 auf C8 doch noch gelohnt. Nach dem RIP eines VSTi Parts muss ich nur noch schnell Bounce Selection ausführen und kann den Schnipsel gleich weiter bearbeiten.

Mal schauen, was die Zukunft noch so bringt.

Ciao

Zibin