Update Cubase Doesn't Start Up

I have the feeling I’m back in the early days again. Work with cubase several years. Upgrade every version. Never a problem. Now I upgrade to 10 and it refuses to start up. It hangs at: Initializing: Scanning VST3 Plug-ins… . The strange thing is, that it worked well the first day. Another strange thing is that Cubase 9.5. is still working without any problems.
I tried, to empty all the VST folders I could find. In the Steinberg Folders and in the Program Folder and in the Program x86 folder.
I work with Windows 10, quit a new fast machine with 16GB RAM. I have some Softube Plugins and Console 1. And I use a faderport 8 and cc121.
Can anyone help me? I’m pretty desparate. Feels strange that I can’t call anybody to help me with this. At the end I paid a lot of money for software that won’t start up.

Hi and welcome,

I would recommend either wait until all plug-ins are scanned thru, or try to delete Cubase 10 Preferences folder, and start Cubase 10 again.