Update failure

What’s happening here?

By the way; no applications are open…

I had trouble today with the eLicenser, maybe the server was down.
Works now though. Maybe try again.


Please open Activity Monitor and have a look for a process called VSTAudioEngine. If that one is around, kill the process and try the update again.

Still no success… :frowning:

maybe try a complete reboot and directly launch the updater?

1 Like

Yes, that would definitely be my recommendation. Restart your computer, then run the updater before you run any other applications.

1 Like

Worked indeed after second time rebooting. Thanks for all the help!
Maybe it had to do with this too? I work on two systems and I unplugged the iLok from MacPro to continue working on MacbookPro. I did not shut down program (which also gave the error because I didn’t do that) but started to work on MacbookPro while two computers were being connected in same network. So I had to shut down MacPro, then shut down MacbookPro (which was the second time) and then applying update again. Strange, no?