[Update/Final] Cubase 9.5.30 - W10 (1803) - Kanal Meter Fehlanzeige?

Hi & Danke für die weitere Bestätigung.

Im Englischen Forum hat mich jemand gebeten, die Cubase Programm Einstellungen zu löschen (also denke ich mal, die Defaults.XML ist gemeint).

Mache ich nachher mal, kann mir aber kaum vorstellen, dass dies eine Lösung sein kann. Windows und Cubase wurden komplett neu installiert.

Schaunmermal…

Den Preferences-Ordner habe ich bei mir schon gelöscht und die von den alten Cubase Versionen umbenannt, damit nichts davon übernommen wird. Hat aber nichts gebracht. Gibt es denn Windows 10 Nutzer bei denen die Darstellung stimmt?

Gruß
Thilo

Bei mir stimmt die Darstellung ebenfalls nicht.

habe ich schon versucht, hat bei mir nichts gebracht, auch Neuinstallation nicht…
Müssen wohl auf den baldigen Fix warten, und hoffen es ist behoben.

Greetz Shanahan

Ich befürchte, es wird sich kaum etwas tun …
Warten wir also auf Cubase 10…

Fehler besteht weiterhin mit Version 9.5.1

Bei mir auch.

Jup, kann ich bestätigen!

Übrigens: angeblich besteht der Darstellungsfehler nicht mit Windows 7. Wenn ich Zeit finde, will ich das mal überprüfen, ggf. auch mit Windows 8.1.
Wenn es bei anderen Versionen nicht der Fall ist, dann könnte es ja eine Font Library Sache sein, vielleicht fehlt Windows 10 eine System Font?

So, ich habe nun die Bestätigung über mein Support Ticket erhalten, dass der Bug registriert ist, ggf. aber noch nicht im 9.5.20 gehoben sein wird.
Steinberg entschuldigt sich für diesen peinlichen GUI Bug. :mrgreen:

Danke für die Info.
Im englischen Forum wurde angenommen, es sei kein Bug, sondern eine Entscheidung des Designers. :sunglasses:

Gerne & ja, habe ich auch gelesen und naja, wir wissen ja, dass die cooleren Designer mit Äpfeln arbeiten und man daher annehmen könnte, dass Windoes Nutzer eben mit schlechtem Design zu leben haben…aber naja, zum Glück waren ja genug Realisten im Thema dabei :smiley:

Nun wird es dauern, mir tut es halt in den Augen weh, muss ich eben Songs mit so vielen Spuren machen, dass es eh nicht mehr anzeigbar ist LOL
Und in der Tradition von SB wird 9.5.30 eh die letzte, kostenfreie Update Version sein, so in ca. einem Jahr… :unamused:

Mir ist das gestern erst nach Absetzen des Posts aufgefallen, dass ihr ja im englischen Thread auch geschrieben habt. Oh mann, peinlich. :laughing:

Update mit Cubase 9.5.30 > Problem nicht behoben und wird es auch nicht in 9.5.x

Hier die Antwort zu meiner erneuten Nachfrage:

wie bereits in meiner letzten Antwort geschrieben, gibt es auch andere Prioritäten was die Behebung sämtliche Bugs angeht. Das Problem wird zukünftig durch den Ersatz von graphischen Komponenten behoben, aber das wird erst in der kommenden Nachfolgerversion von Cubase passieren. Aktuell hat dieser Bug keine Priorität da es noch wichtigeren Aspekten zu beheben gibt.

Danke für Ihr Verständnis!

Tja, eigentlich dann schon schade das man eine fehlerhafte Version bewusst nicht fehlerfrei machen möchte. Egal was danach mit V10 kommt, bezahlt haben wir für 9.5. Wenigstens hindert mich dieser Grafikfehler nicht wirklich am arbeiten.

Timo

Der Fehler soll doch gefixed werden. Es gibt Prioritäten.
Ich finde es in Ordnung das erst schwerwiegende Fehler gefixed werden.
Auch das Bugfix Releases herauskommen bevor alle Fehler gefixed wurden,
Und dieser Fehler ist Pipifax. Komplett unwichtig.
Und wie aussieht ist es eher ein Windows Problem und daher eher ein Workaround.
Wie wäre es Microsoft mal anzuschreiben. Das ist es nicht schaffen Windows kompatibel zu halten,

Es wird gemäss der Steinberg Antwort in 9.5x keinen Fix geben.

Es werden neue grafische Komponenten für die nächsten Programmversionen programmiert. Die Meter Anzeige wird somit grundsätzlich überarbeitet, die bestehende Anzeige ist die Letzte seiner Art.

Das bedeutet aber das man mindestens 99.- bezahlen muss um sich in Zukunft von der fehlerhaften Darstellung verabschieden zu können, weil dies ja in Cubase 9.5x nie gefixt werden wird.

So sieht es aus. Es ist ein kleiner Fehler, der “nur” unschön aussieht, in der Tat (mir nicht bekannt) Funktionen etc. nicht beeinträchtigt.
Nur, so wie es ein Vorredner darstellt, dass es ein Windwos 10 Fehler sei, ist es auch nicht. Denn Cubase 9.0.x und davor haben auf identischen Systemen diesen Darstellungsfehler nicht. Also kommt es aus der GUI der Anwendung (Falsche Font?).
Ich habe auch noch andere Darstellungsfehler in Cubase, z.B. im VST Hardware (Audio Karte) Setup steht Text an einer total falschen Position, außerhalb des Frames.
Und wenn Steinberg in Cubase 10(?) nun auf eine andere Grafik Lösung setzt, bedeutet es ja immernoch nicht, dass es damit besser wird :wink:
Kostenlos wird es auch nicht sein und ich widerspreche auch dem Steinberg Support hier, dass man es mir ja vorher schon so mitgeteilt hätte.
Die erste Antwort las sich eher so, dass man es in 9.5.20 noch nicht beheben wird, aber man es devinitiv beheben wird in einer nachfolgenden Wartungsversion.
Und welche großen Fehler wird man wohl inzwischen beheben wollen? Wo wir doch aus Erfahrung wissen, dass nach 2-4 kostenlosen x.x.1-4 Versionen Schluß ist!
Also, kleiner Fehler, gleiches Problem bei Steinberg…

Ich habe Windows 7 und Cubade 9.5.30 und da ist das nicht.
Und dieser Fehler ist Pipifax.

Habe den Fehler auch nicht (Win 7/8) Und selbst wenn ich den hätte, dann wär´s mit völlig egal. Davon stirbt wohl mal gar keine Produktion. (…)
Dass man deswegen hier ellenlange Texte verfasst, ist mir unverständlich. Da gäbe es gewiss anderen Themen um sich aufzuregen.

.