update install (from 9.5) failed task errors

hi. cubase 10 installs but all other components fail. ive enabled admin privaledges but i get the same errors. any ideas?

to add. my content from 9.5 is installed on a seperate drive.
something steinberg still hasnt fixed when installing… the option to choose content location during cubase main install…
sad news for ssd system drive users.

any help please.

I have the same issue. I got missing content errors and I ran the library manager, it told be I have separate libraries and cleaned them, now even my 9.5 is telling me I am missing content. I manually deleted everything and now I download everything and try to re-install. I have no idea why I have such issues with cubase. This is not the first time.

I also have adming priviledges enabled. It installs some of the content but not all.

Now my work is at halt for few days because of this :slight_smile:

its f@:’##in annoying…
do i really have to copy all the contect from the install folder to where i need it then create shortscuts to paste into the cubase default vst sound folder???
get with thew times steinberg… people are using smaller ssd drives for system drives…
how hard can it be to create and installer msi to give the user options for content locations… you create this wonderfull software then spoil it with stupid issues. #lazy coding… please fix

just to add btw… even cakewalk 10 years ago or more gave you options to install heavy contect to prefered locations… why cant you steinberg???

just to confuse matter worse… steinberg also put contect here
C:“User”\AppData\Roaming\Steinberg\Content\VST Sound…
which is a pain if you use the windows 10 option to move your user folder to another drive like me

Yeah. I am pretty confused myself atm. There are content in 2 locations. Apparently It depends if you have chosen to install for all users, or just single user where the content has been installed. And for some reason my cubase 9.5 (or 10) does not understand the content is already installed on the computer.

I need to redownload Halion 6 and Ultimate VST1+ pack…it takes forever and I have fast connection. There really should be an option where to install the content when you install the program. This is a mess. It always takes me several hours, maybe days to get it working.

i think ive found a way. let cubase 10 install all the content to deault folder… then use the steinberg library manager to set a new default location and choose to move all your data… that should in theory rewrite your registry to redirect cubase to look at new location… im just toying with it now to figure it out… maybe stenberg should create a “how to” video for this manager…

I noticed this: “The option to install Cubase for ‘All Users’ or a ‘Single User’ has been removed. Now, both application and content will always be installed for ‘All Users’. In older Cubase installers, ‘Single User’ was the default option.”

This is for Cubase 10. I had content in both locations, in Programdata/Steinberg and in roaming/steinberg. That is mostly because at some point I have installed content only for single user (Programdata). I checked some of the .xml files, and they had some very, very wrong directories in them.
I deleted ALL! I removed all Steinberg folders from Programdata and roaming. Now I re install Everything.

Quoted accidentally…Now I finished installing Cubase 9.5. Launched it and it found all content without problems. So far so good. I just had to remember to put tick on “Install for all users”. I want to keep 9.5 just in case C10 has some issues. Now Installing Halion 6…


Now I have re-installed Cubase 9.5, Halion 6, and VST Ultimate1+ and necessary updates. I launched C9.5 and everything works and there is no more missing content. I just had to be sure to tick “install for all users” every single time.

Now. Time to install Cubase 10 and see how it goes…

Everything went well. It seems what caused the problem was that at some point I have installed content without the “install for all users”. That is why content has been in 2 separate locations and that is why my cubase has been all over the place.

So I removed the Steinberg folder from both roaming/steinberg and at Programdata/Steinberg and re-installed everything. It was a hassle but now everything works.

But for some reason my halion sonic is blacklisted…it was the 64-bit version

No NO NO! It did not work out. I had Hypnotic Dance plugin and it did not work. Then I reinstalled it etc. and suddenly Cubase AGAIN lost my other plugins. I don’t use HD a lot, but I still paid money for it so I would like it to work. I have no idea anymore what is going on.

I have the same problem, even though I never moved content folder from default location(s). And I have had never problem with “missing location” of VSTs, which is, as I can see, very often problem for lot of users.
I have to add that I am using (beside free Halion SE, and Groove SE) Halion 6, Grove Agent 4, The Grand 3, Symphony, etc…
Any solution (exclude total reinstalling)??

I’ve found solution for may problem. Trivial!
The location which tried to install Cubase Content from has had too long path about 150 or more characters)! Just copied Cubase installation directory to Desktop, and start installation process from there, and that’s all - all Content library installed without any problem!

Steinberg, I think this problem, as one of the reason for failing installation, has to be in your list: “Troubleshooting for Cubase, Nuendo and Sequel on Windows”