Updated Dark Planet - No Presets!!

I just installed the 1.1 update for Dark Planet. Upon loading the new standalone VST version, it has zero presets: the menu for browsing inside the program is completely empty. I checked in Halion Sonic, and the content runs fine, but this new standalone – nothing. I tested it both in Cubase 5 and Ableton Live 8, in both cases, empty.

obviously I can just stick to running the content from halion sonic, but what’s going on here? I tried re-installing, with no luck.

Same Here …!!!
I have the three sound sets and all of them are empty and also all their presets are gone from Halion sonic too… though all my three sets are running fully registered and I’ve just updated my e-licencer !!!

I need to know what’s wrong ???

do you have filter set, like for user libraries or one of the sub cats checked?

No, nothing like that. Opening the plugin in ableton live, there are zero presets inside the plugin. Opening in Cubase, the preset viewer looks different, but is also empty. Clicking the left and right arrows on the default preset (predictably) results in nothing happening, as well.

Hello every one, i bought Dark Planet and like mholloway i dont have any presets.

I use cubase 5.5. Dark PLanet open with DARK ENERGY sound but i cant change presets with arrows or into media bay. into media bay the Dark Planet folder is check but nothing … If someone can help please. Thanks


Downloaded trials of Dark Planet and Triebwerk sound sets/VST Instruments, installed them and was really pleased.

HOWEVER ! Next day loaded project in and Dark Planet couldn’t find a layer, so no sounds in it (though they were available in Halionsonic full version).

Re-Installed the Dark Planet sound set as program suggested, the result - Dark planet loaded fine but then had a missing layer in Triebwerk and couldn’t load sounds into that!

Re-installed the Triebwerk sound set as program suggested, the result - Triebwerk loaded fine but then had a missing layer in Dark Planet and couldn’t load sounds into that!

This scenario has repeated time after time over the last few days, reinstall one and it seemingly corrupts the other, though all the time, all the presets are available in Halionsonic but that’s not the point, theses are meant to be standalone instruments with (very nice) sleek new instrument GUI’s.

Tried all the re-installs, reset preferences, copy/paste sound sets to other folders etc, all the suggestions in these forums etc but no luck.

The (allready purchased) Hypnotic Trance works perfectly in it’s new look, though all these problems are repeats of last May when Hypnotic Trance soundset was purchased and took day’s to rectify but can’t remeber how (see other posts).

Seems quite clear the installer apps are still not placing the sound sets in the right folders, almost a year later, and it has nothing to do with the new C7 that’s for sure.

Would some one from SB like to comment on this ongoing issue please?

does the same for Triebwerk the version i own, but doesnt do this for the Hypnotic Dance Trial i have atm. they work well with Halion Sonic SE and Halion 4. but Triebwerk cant find the presets as a normal vst when i loaded it into Cubase 6.0.7. :imp:

I have all three and only hypnotic dance is working… no dp or triebwerk. I want my sounds back!

I don’t own Dark Plant, but Triebwerk hasn’t worked for me since Cubase 6.5. No matter how many times I rescan presets, there’s only one sound, FlexPhrase Driving Queen. Clicking the left/right arrows, or the preset name show an empty window. I have 3 copies of the 700mb .vstsound file on disk, but the sounds refuse to show up in Cubase. Confirmed it’s still gone on Cubase 8.5.