UPDATED : usb dongle issue - possibly linked to Security software ?

I need to confirm for sure that my dongle-usb eLicenser has became erratic or broken. No physical reason to it but based on tests done on 2 machines, there is likely something wrong. As on one of these machines, i have a fresh osx install, and fresh c9 install (done twice!). (See my 2 previous posts on the topic). And no: i do not have “duet” installed on that machine.

So i’d like to switch from dongle-based eLicenser to software-based (than later, reverse back). How can i do it ?

You can’t, but I think you’re overcomplicating your issue. You should log into your MySteinberg and contact Steinberg support directly from there.

But try completely removing the eLicenser Control Center and installing this one:

Well, already done: contacted Steinberg, but from what i read here, it may take over 3 weeks before an answer…

As for the link you provide: is that tha larest version? If so that is what i have indeed…


Have you run maintenance from the elicenser software?
I see you’re on El Capitan…I know some versions of this caused hell with elicenser. Was this the same o/s you were on before your new install?
If you open elicenser is it even showing your Cubase license?
I saw you post that after some attempts you eventually got Cubase to open…but what happened then…it would only open that one time??

  1. Yes: El Capitan, last version - only issue the FAQ is providing is about a so-called “Duet” app which give similar errors (an app allowing to use an iOS device as second monitor…) : no i do not have that app. (And previously, i was on osx 10.8.5)

  2. Friday, after installing the C9 “update only” (then as you know, realized i had only partial install), things worked fine (at least the few minutes i gave it a try)…the mess started after installing full version over then HALion se 3.

  3. i have uninstalled and reinstalled both c9 (full) and eLicenshit (oups sorry… ). Not yet reinstalled HALion se 3 just in case…(yes i had received and entered the activation number)

  4. Sometimes i can see the 2 licences (c9, Waves 7). Sometimes, it searches, searches, searches then give me an error…And yes i ran the maintenance, a few if not many times, "when it could go through without freezing or giving an error…

  5. Only once (yesterday and as described: by moving dongle between 2 different ports several times during launching), i was able to launch c9 and load an existing project and playback.

Which make me think (if not conclude) that the issue is not with C9. But not useful if made unusable by an external (and third party) crapware (whether on the software side or hardware side) :slight_smile:

Thanks again,

flower should read “eLicenser Control” application

And indeed, “when” i can see the licences in the eLicenser Control pane, it is 3 licences not 2, the third being HALion SE 3

And yes i ran the maintenance, a few if not many times, "when it could go through without freezing or giving an error…

Not exactly clear what you meant by this…maintenance ran successfully or not??

If maintenance is failing then it would seem like a faulty dongle…though it also seems a coincidence it would fail at the same time you update!

I hope Seinberg get back to you soon…depending how desparately you need this you could always try a new dongle and drag and drop your license across to the new one…if that didn’t work you could use ZDT to get 30 days license on the new one while you wait for support.

Hi, sorry if i was not clear. What i meant is : sometimes it goes through the entire maintenance process, ending showing the 3 licences. Sometimes it does not show anything and keep trying to connect ending up with an error message and no licences visible.

What i would like to be able to try is temporarily get back to software-based elicenser, so that would confirm the problem lies with dongle, right?

But apparently Steinberg is more preoccupied with piracy issues than client satisfaction…

Fortunately, i use more Pro Tools than Cubase, but the latter is more friendly in some sessions (especially when using midi). So no: i’m not desperate. No idea how long they will take to reply.

I don’t have access to another dongle, nor do i wish to order one… (ridiculiusly expensive plys they charge indecent S&H (like $30 !!) to ship an envelope ! (By the way, it’s funny to see they do offer that and in $CAD but once at checkout, it says it is not available for Canada !!.. lol)

ZDT : don t i need another dongle for that ?

Yes. You can buy locally and avoid shipping.

I might have a clue…

Yamaha / Steinberg contacted me today, we went through several points to check, one being about the use of any ‘‘internet security’’…

Has anyone (and maybe I should ask separately…) had issues in OSX with C9 (or else) and Intego Internet Security software ?? …

I don’t want to jump in victory, but just launched C9 3 times tonight without problem, after… turning off Intego Internet Security … (I never had issues in the past with C8 or 8.5 and previous version of that Intego software… (I now have the latest version on this new setup with OSX 10.11.6)