Upgrade activation code doesn't match the "template"

Hi Steinberg.

I just purchased an upgrade form Cubase 10.5 - but the activation-code doesn’t fit the “template” in the eLicenser.

The supplied activation code is 5 blocks of 5 characters, but the eLicenser is looking for 8 x 4 characters. I’ve updated to the lastest version of the eLicenser of course. What to do?

Best,
Rune / FishCorp
Copenhagen, DK

EDIT: Solution (for me) is here: https://www.steinberg.net/forums/viewtopic.php?p=1063107#p1063107

I’ve just submitted a support ticket. I think they may have released the update to Cubase before making sure the eLicenser was up to date.

Well … i figured it out! You have to redeem it through the steinberg download assistant, which will provide an activation code in the right “format”.

Not quite clear from the instructions on the recipt …

Just got a support reply, they say it is not available to purchase yet. Odd as there is a link on the website and I’ve just been charged for the upgrade.


edit Slightly different way to activate this year. In the top left hand corner of the download assistant you click enter download access code. This brings up another code. This the code you enter into the e-Licenser software to put on your dongle. Geeze, not clear at all from the instructions.

If the application was made with the same quality standards, then good luck :slight_smile:

How did you contact them? I’m having issues (updated from 10 to 10.5 today and it’s showing as 10.5) and the trying to find contact email is like trying to find something in IKEA…

Same issue, i guess we wait.

Works now as expected

well, also I bought the upgrade and finally found how it works :slight_smile:

well you got the activation code/download code after you bought it (WOW its shorter than it was earlier when bought steinberg software)
well you need to put that code in download assistant (up there is that "enter your download access code) NOT in your eLicenser control…
download assistnat is asking you, will you register what ever this softaware to your pc click yes and assitant will upgrade your license to your usb stick (please check that it is right one, then click ok and it will upgrade you license to steinberg usb stick :slight_smile:
after that dowload your new3 version using download assistant (well download assistant is also upgraded within this process)

Cheers Arde

Still not working for me.

same here… tried a couple of times… (with the Activation Code not the Download Access Code!)
Via Steinberg App … .that is doing the same activation process of e-licenser …

From the e-licenser app the same…

From a fresh new installation from e-licenser the same again…

This message with all the ways :
“” A connection to the license server could not be established. either due to incorrect network settings
or because the license server is currently not available …etc etc…"

I guess at some point will be ok … should be Steinberg - elicenser issue …

If anyone has an idea … : ))

I think I have a solution: you need to open the Steinberg Download Assistant. On the top left, there is “+ Enter your Download Access Code”. In there, you paste the download access code from the email. When you do that, a license activation code popup appears with the elicenser activation code and a red activation button. Now, we I hit the red activation button, the process does not work for some reason (connection to the license server could not be established). Maybe the server is down due to the number of activations or so.

Just noticed that is what Biodiode wrote a few posts ago.

It’s even worse!

After the failed activation via the eLicenser software, not only is there no new 11 license, but the old 10.5 license is also gone, “Cubase transfer pending” … No license for upgrade available … Not a good start!

It seems the eLicenser servers are very busy ATM. It took me about 30 mins to be able to upgrade my license.

I have the correct code, just that the servers are not working…

Tried several times, also eLicenser maintenance, no 11 license, 10.5 still invalid. F**K!

Fantastic, I also have the license transfer pending without recovery working now.

Amazing … Here also … transfer pending !!
trying to maintenance …
ahmmm the day going from better to just perfect!! …

Amazing … Here also … transfer pending !!
trying to maintenance …
ahmmm the day going from better to just perfect!! …

Another attempt to repair via maintenance, now the 10.5 license has completely disappeared. Thank you, Steinberg!