Upgrade from Cubase Pro 8 to Pro 10.

Will Cubase 10 run in Mac Sierra 10.12.0, or do I need 10.12.1?

The system requirements listed at the bottom of this link says this: macOS Sierra, macOS High Sierra, macOS Mojave.

https://new.steinberg.net/cubase/compare-editions/

Regards :sunglasses: