Upgrade From WL7 To WL9 Crashes

I just purchased and installed the upgrade to Win 9.035/64. I have never really had any problems -executing- Wavelab 7 or Cubase 9.

But when I attempt to run 9 or 9.035. the splash screen comes up and then I get the dreaded dialog:

WaveLab_9_0_64.exe is not responding

I’ve tried several ways of installing, including installing WITHOUT the automatic search for updates. What that does is open WL to the General Window Layout screen where one can choose between Factory Default or Last Project, but then it too crashes. If I then apply the update to 9.035 I then get the crash without that General Window layout screen.

So it appears that the crash is happening -after- the General Window layout but -before- WL9 fully ‘initialises’.

Wavelab7 continues to work just fine, as does Cubase9

How do I troubleshoot?


I have not had this exact thing happen, but something very similar and this fixed it:

  • Backup your WaveLab 9 folder, just in case.
  • Now, uninstall WaveLab 9. And make sure the WaveLab 9 folder is removed.
  • Reboot
  • Reinstall WaveLab 9.035

Good luck!

Thanks. But I tried -several- variants of this strategy and had no luck.

Each time, it starts up, scans for the default plugs, then crashes right before the point one might be able to actually -do- something.


And what’s MADDENING is that I bought the upgrade because I couldn’t get the Demo to work. I’ve been so happy with WL, I figured, what the hell. I -never- woulda bought a Cubase update with this much hassle.

PG! Help!

Hmmm … I am wondering if this points to something in the “default plugins” that is incompatible. I only have a few plugins so scanning doesn’t take much time or represent much of a challenge. Specifically, is it trying to scan your NI stuff possibly?

Did you try without choosing the option to import the old WaveLab 7 settings? (a dialog box should propose you that at startup).

Please erase this folder:
C:\Users[your name]\AppData\Roaming\Steinberg\WaveLab Pro 9

to start from a clean situation (you don’t need to uninstall WaveLab)


You’re a genius. :mrgreen: