Upgraded Drumagog v4 to v5 but N5 doesn't see it :(

Hi guys and gals,

I just upgraded my Drumagog Pro v4 to v5 but N5 doesn’t give it to me in the plugins list. I’m still on N5.0.0 because I enjoy the fact that the video engine actually works. N2 and N3 see Drumagog v5 just fine, as do WL5, WL6 and WL7 but no dice in N5. Has anyone else encountered this issue?

I’ve tried rescanning my plugins from N5 but I get an error message and then N5 just disappears. I can’t read the error message dialogue box because it goes away too quickly. Anyway, if anyone else has any bright ideas, I’m all ears :slight_smile:


did you try jbridge?

Check out where the .dll has been installed.
Then check out of the location of the .dll is scanned by Nuendo.
(See Devices/Plugin Information/VST 2x Plugin Paths)

I have noticed that with the coming of W7, a lot of manufacturers are placing their .dll’s in strange places.


Thanks Fredo,

Here’s what I found:

I went to Devices/Plugin Information/VST 2x Plugin Paths and there are two paths listed:

  1. C:\Program Files\Steinberg\VstPlugins
  2. C:\Program Files\Common Files\Steinberg\VST2

Using Windows Explorer, I found “Drumagog5.dll” residing in “C:\Program Files\Steinberg\VstPlugins”

So, it looks like N5 should find it, no? N3 and N2, as Well as WL5, WL6 and WL7 all do. Even Pro Tools LE 8.0.5 sees it, So I’m at a loss on this one. I really wish I could get the “Update Plug-In Information” button to work without it crashing N5. I may try to video record my screen and freeze frame it, so I can see which plug is causing the error dialogue box.

@Shauli - I don’t know what jbridge is - Can you explain please?

Thanks for your help, guys :slight_smile:


And now, 10 minutes after posting my last reply, I quit N5, restarted it and voila, Drumagog5 now appears in the plugins list and is available as an insert! I’m not really sure what happened but it’s working now. I hate mysteries :frowning:

Thanks for your replies. I wish I had more information about how this finally worked. It seems to have just taken at some point.


Weird one, Kevin.
I didn’t get this issue - for which I am very grateful - and can access both v4 and v5 with no troubles.
What I have noticed is that on rare occasions - and I have no idea why this might be - some plugins seem to initialize as disabled in the plugin manager, and you have to open this window up & make sure there is a check in the right box, or else others do not seem to appear until you forcibly update plugin information.
Then there are those installers placing VST2 versions in some really funky locations - I have seen C:/VSTplugins, C:/Program Files/VSTplugins, C:/Program Files/Steinberg/VSTplugins (the usual one) and others besides, where the plugin DLL files are actually in the application folder (C:/Program Files/Crap coders Limited/(pluginname.dll)

Happy it is resolved now though - what do you think of D5 compared to, say D4 and/or Slate’s Trigger?