Upgraded to 11. Anyone getting audio play back, but no input sound from Fireface 800 on Big Sur?

Upgraded from 10.5 to 11.0.20 (Build 371) last night.
I’m getting good audio playback from the stereo outputs
of both new and old projects, while monitoring the record
and playback of previously recorded midi and audio,
but I’m finding there’s no input audio going all the way
through TotalMix in my Fireface 800 / MacOS Big Sur setup.
TotalMix is shows a signal at the input for new audio tracks,
but the meters that follow are not showing any signal.
Midi shows and plays just fine through the entire
TotalMix meter chain of midi tracks, but audio inputs do not!
Weird!!!
I upgraded the RME Driver but I’m still getting this problem.
Tried it with Control Room on and off, …no luck.
My old Cubase version 10.5 still works fine.
It only happens in Cubase 11.0.20
Do I need to change something in preferences?

Solved. Found it on another thread- “Inputs not working Cubase 11”
Steinberg changed the upgrade to ask whether or not to turn on the “Mic”,
I thought it was refering to the internal laptop mic.
I chose no thinking it would be stupid to ever use that cheap ass internal mic.
As it turns out, Mic should be on for our soundcards to even work.
Here’s the solution and a big Thanks to:
Martin.Jirsak

Jan 13

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

This change was introduced from Apple, not Steinberg. Steinberg has to follow the guide lines here…

Hi,

Steinberg even doesn’t have chance to decide. This is system settings. Every single application, which is using microphone, has to be enabled here in the System Preferences, otherwise the system doesn’t provide the inputs. Quick Time Player is in the list on my side, same as Skype, Microsoft Teams, TeamViewer…