Upgraded to 8.0.5, now cc1 does not work

Just upgraded from Cubase 6 to 8.0.5. Cubase 8 is not responding to or recording cc1 (modulation). The midi in light on the transport bar lights up, but not on any individual track. All the other controllers I’ve tried (expression, breath, etc) work fine. So,

  1. Open a new session (I’ve tried my own templates and ones supplied by Steinberg)
  2. Select a midi track
  3. Move the mod wheel (or something to generate cc1 info)
  4. I can see the Midi Input light up on the transport bar
  5. But it doesn’t light up on the individual midi track.
  6. I’ve tried pressing record, but no cc1 data is recorded.
  7. All the other cc’s seems to work normally.
  8. cc1 still works fine in Cubase 6.

Has anyone else experienced this?

I checked and it works fine… maby you try an empty template and not a template of Cubase 6 !!

Have a look under preferences to see if any MIDI data is filtered, although CC is a general filter, it is possible to filter specific CC’s on certain channels.

It is known that sometimes preferences don’t pass through upgrades very well, so it might be best to delete preferences and try that, though I would SAVE your current preferences first so you can roll back.

I have tried using one of the empty templates that comes with Cubase 8.

I have checked midi filtering under preferences, the only thing being filtered is SysEx.

Tested here, no problems. I’d say trash preferences and start again? Also what keyboard do you have? I use the Oxygen 61 and it’s a bit fussy with sending MIDI CC properly depending on which presets/scene I have selected.

So I trashed the preferences file and now cc1 works correctly.
But now when I try to open one of my old templates, I get some kind of digital white noise maxing the meters on the main bus.
I’ll probably just create a new orchestral template for Cubase 8. Unfortunately, setting up a new orchestra with over a hundred instruments will just be a wasted day.