Upgraded to 9/01, eLicenser won't work

I get this error when attempting to license my new Cubase 9.01 (latest update) on Mac OSX El Cap 10.11.6. This happens both when I try to start Cubase or when I open eLicenser and try to register Cubase. I have updated eLicenser to latest version and rebooted computer. I have also tried diff USB ports for the dongle. Also, when eLicenser or Cubase attempt to access the dongle, it does light up and flicker a few times as if it is searching, but then the error comes back. I have attached a screenshot of the error.

Thanks in advance
elicenser.png

Hi,

Make sure, you have the latest eLCC installed, please.

I know, it sounds wired (because it worked before), but to be sure… Make sure the USB-eLicenser is plugged in to the USB 2 port (not USB 3).

I have my eLicenser in a USB 3 port (actually, in a USB3 FOSPOWER hub plugged into a USB3 port) and it works perfectly.
(actually on the same hub right next to my iLok and my Plugin-Alliance / Waves license USB storage device)

Martin thanks, I have the latest version of eLicenser for sure. Also have tried USB 2 and 3 ports with no luck. Also tried it on a different Mac laptop (also with El Capitan) and it still produces the same exact error. Does this mean the dongle is defective and needs to be replaced? Or does this mean there is an issue with El Capitan? I hate to get another dongle only to find out that was not the problem. I am unable to use Cubase at all now. This is maddening. This dongle business is very frustrating. Help.

Looks like at worst a bad dongle if it is doing it on 2 different computers.

Did you get a Zero Downtime coverage for your dongle replacement?
https://helpcenter.steinberg.de/hc/en-us/articles/206532304

I’m also afraid, the USB-eLicenser is damaged.

Unless you are running “DUET” on both computers, the info for which you will find at the link provided above or this one directly:

https://helpcenter.steinberg.de/hc/en-us/articles/206615470-Recognition-issues-of-USB-eLicensers-on-El-Capitan

Oh, good idea!

http://download.elicenser.net/downloads/Archive/eLC_6.8.1.14153/eLicenserControl.dmg

Try this elicencer
And old Licencer work for me
(I have the same problem)

Corales! You saved the day! The old eLicenser version you posted WORKS! I’m back in business! All my licenses now load and I’m able to activate Cubase 9! Thank you SO MUCH

Steinberg: are you listing friends? There is an issue with the latest version of eLicenser that is causing dongles to LLC2 error out on connection attempt. PLEASE fix this or many other users will be bothering you with support requests

Thank you Corales!

PS: I wasted about 6 hours of my precious time left on earth trying to troubleshoot this today. :frowning:

Same problem here but the workaround works flawlessly. Thanks !

Unfortunately the older eLicenser path doesn’t work for me… recent upgrade to OSX 10.12.3 Sierra, plus upgrade Cubase from 6.5.5. Old Cubase works fine, but when new activation code entered to licence the upgrade, the eLicencer ‘dongle’ is crossed out…get this message on the Control Centre: “Currently, there is no license available which can be upgraded by your upgrade license. Please connect an USB-eLicenser, which holds an appropriate upgradable license, to your computer.” Same message with three different vintages of Control Centre.

Hi,

In this case it seems, you bought a wrong upgrade.

Just double checked my upgrade - should work even with v6, though I have 6.5…

Hi,

Upgrade to Cubase Pro 9 is the same from Cubase 6 and 6.5. So it doesn’t matter if you have 6 or 6.5, it’s the same upgrade.