upgrading to El capitan - no midi input

hi hope somebody can help

I just upgraded to El capitan and now my midi-input doesn’t work :frowning:

any suggestions to what I can do?

Hi,

MacOS El Capitan is macOS 10.11. Cubase 10.5 supports macOS 10.14 and 10.15, Cubase 10.0 supports macOS 10.13-10.15. So this might be a reason.

Anyway, in Cubase, double check Preferences > MIFI > MIDI Filter. Make sure no data are filtered out. Aldo double check Studio > Studio Setup > Remote Devices. Make sure none of them is using your MIDI device as an input.

Can you see the device in the Studio > MIDI > MIDI Port Setup?