UR 22 mkII: sound getting muted

Hello,

I have recently bought Steinberg UR 22 mkII and I have my Yamaha hs 5 audio monitors plugged in.

Whenever I play a video file, listen to an audio file, edit in editing softwares, watch a YouTube video (basically always), the audio randomly gets muted. It would play normally for 3, 5, 10, 15 minutes and then it gets muted for a short period of time. Like 1-3 seconds.

What could be the cause of this? The speakers and UR 22 mkII are basically brand new and I have installed the latest drivers for UR 22 mkII 2 months ago.

Best regards,

Juan

It could be DPC latency. You can monitor this using this software: http://www.resplendence.com/latencymon
Essentialy (if on Windows) you need to tweak your OS for audio by for eg. setting your CPU priority to “background processes”, turn off sleep mode and sometimes disableing your wifi-adapter. Each OS has it’s specifics but here’s a guide for Win 8.1: https://www.sweetwater.com/sweetcare/articles/pc-optimization-guide-for-windows-8/

After adjusting these settings run latencymon to find any culprit/driver and tackle it one by one.

Thank you for your reply!

My OS is Windows 7. I will test the suggested during the weekend.

So this probably has nothing to do with hardware malfunction (of UR 22 mkII)?

I’m 99,9% positive this is simply a matter of tuning your OS, yes. The fact it only happens once every few minutes or so and it happens with irregular intervals is very much how dpc latency manifests itself.

There are many guides in how to deal with this but here’s one for Win 7: https://www.sweetwater.com/sweetcare/articles/pc-optimization-guide-for-windows-7/

Also latencymon is the default software to tackle these issues -if the problems still persist after following the adjustments in Win 7. I’m sure you’ll figure it out since there is lots to be found on the web but should you get stuck just report back and I’ll see if I can help.