UR 22 Phantom Power Noise

I just received my new UR22 and every audio recording has a low hum throughout the recording.
Listen to attached sample.

My Focusrite and Audio Kontrol do not have this hum.
All settings, ports, DAW software are identical.
This is attached to a USB 2.0 port , not USB 3.0 port.

Any suggestions?

Microphone: AKG Perception 220 Professional Microphone (less than a year old) / Works with the other USB audio interfaces with no hum

Computer Specifications: 32 GB Ram, Windows 7 Ultimate, Intel i7-3820QM 2.7 GHZ, 4GB video Ram, 2 SSD hard drives
Recording342_MP3_96kbit_44kHz_stereo.mp3 (107 KB)

Make sure mic wire is plug all the way in on both side, or try another wire. I get the same kind of sound with wire problems sometimes. If not Im not sure what it could be

Confirmed cables are secured properly. Additionally, I have all new cables.
Lastly, I left all things the same and simply switched out the UR22 with my two other USB audio devices and only the UR22 had this problem.

Any other suggestions?


try a different USB cable!

I have a half dozen, excellent USB cables, plus the new one that came in the box.
Additionally, I exchanged the unit for another one, new cables and all…still have the hum.

Sound like a ground problem between the speaker and the unit, balanced xlr cable? The power source for computer and the speaker is the same strip and grounded ?

Make sure you are using balanced 1/4" cables, they look very similar to the non balanced cables

I am using Mogami Gold AES/EBU Interconnect Cable with Neutrik XLR Features…on’t think its a cable issue.
I am using the same cables with the other USB audio devices and there is no hum with them.

That fancy cable is made for digital aes signal,try a different regular old fashioned cable that is balanced

I have tried those too and no better. As I keep repeating, if I leave all things the same (XLR cable (both kinds), USB, microphone) and replace the UR22 with the other USB Audio Devices, no hum. It’s the box.

Try a different computer or laptop, maybe your dealer got a bad batch or your computer is acting up, is everything running of the same power strip with ground, just because your other interfaces are not playing the hum does not mean there is no ground problem, they could be better at hiding the problem, even worse!!!

I have 3 different laptops including PC and MAC. I also have two different places to plug in. I also have two different microphones. None of these changes made any difference. I tried to do as much of this troubleshooting on my own before coming to the forums.

I would not be surprised if your dealer got a faulty batch, note the serial number , sorry:((


On the rear of the unit there is a screw just above the USB connector. Connect a wire to ground from this point.

Digitalsword, I am wondering how you have made out solving this hum problem, since I am getting it too.

To be honest it’s really hard to tell if it’s electrical hum or whatever, or just some noise coming through the mic stand.

Anyway, were you able to solve the problem?



I solved the problem by returning the product.
I have several brands of these USB audio interfaces, and only this one had the hum.

You can try using the ground terminal on the back to resolve the hum.

Thanks, I will try the grounding.

I actually packed up my UR22, mic, cable and laptop and went back to the store and there was no issue. When I got back home the problem was right back again. Grrr. I was even getting it when running in battery power only from the laptop. Do you suppose grounding will make any difference?

I think it would be a great idea to try and let every know in the forum.

Hi everyone!

Did you ever solve the hum-problem by grounding the ur22 @paulskiogorki?

I seem to be having the same issue here… Just got my ur22 out of the box a couple of hours ago. Everything works fine except that when I turn on 48v phantom power to juice up my Studio Projects B3 condenser mike that low hum appears.

I haven’t had the time to try different cables, microphones or anything yet but I did try to ground my ur22 the way that is described earlier in this thread, but it did not work for me…

My Specs: iMac 27" i5 mid 2010, the rest is mentioned in the text above.