UR 44 Cubase AI dropouts - 3rd time.

Steinberg support team.

I’ve bought this UR44 about a month ago and after checking different types of audio interfaces. I decided to buy this when because i had excellent experience with the MR. I’ve spent a considerable amount of money, more than other cards that were an option.

I am getting dropouts on playback and record on all audio software i use: Cubase, Deckadance, Windows media player. I installed the latest drivers and firmware updates and still it is no good. This does not happen on my realtek internal sound card.
This is preventing me from recording properly and i am postponing work i have.
I have posted on this forum a number of time and no help. I’ve checked with my distributer in Israel and they can’t solve the problem. i cannot email the steinberg support because my country is not mentioned within the list of countries that are eligible for support.

My system:

Lenovo 8ram intell quadcore
Windows 7 pro 64 bit

I can supply any other info if needed.

Please assist, i can’t say that i will say good things on this interface yet, it is giving me a hard time.

Have you tried disabling the Realtek audio in the BIOS ?

I was having dropouts with my UR44 and Cubase. I tried just about everything until I finally realised that the problem was caused by a bad USB connection on the side of the UR44 (I wasn’t using the original cable).
What got me onto the cable was a blog from another user with exactly the same problem, so you too might want to try a new cable before doing anything else.
Good luck.

tried changing the cable, didn’t work. i am using the original one.

How do i disable realtek on a Lenovo laptop? it doesn’t show on bios.

Thanks guys.

I’ve disables the realtek sound card on devices, task manager as well as high definition audio and any possible services and processes.

Please assist.

Don’t know if this helps with the issue you are having but…
I was getting audio pops and clicks even at higher buffer settings and disabling the wifi controller (through system > hardware etc) cured the issue. Simply turning the wifi connection does not work.
There is a post elsewhere where one of the Steinberg guys has posted a link to a couple of diagnostic tools that help check what is happening on your system. Maybe worth a look if you haven’t done that yet.

Hope this is of some help


Stevo… :slight_smile: