UR 824 Issues

Had the interface for about 3 weeks or so. Had the MR816x before this. I opted to go for the UR824 because of driver instability in Windows.

I use both Windows and OSX and I’ve actually been having trouble with the OSX Lion 10.7.1 side. Here’s the system specs:

Mac OS X 10.7.1 Lion 64bit
Intel Core 2 Quad 2.67Ghz
8GB Ram DDR2 800
Cubase 6.05 Running 32bit version

Cubase is supposed to grab the UR824 driver when opened. Sometimes this doesn’t happen. The mix settings are then kept from whatever I had set in the UR824 mixer interface. I can’t monitor anything from within Cubase unless it was already set up like that in the UR824 settings ahead of time. I can still see the levels in my input section in cubase, I just hear the source whether I have any track set to monitor or not. I’m pretty sure this is a bug.

Also, I was under the impression that I was able to use my compressor and EQ settings that I have in the UR824 on my input channels if I am in direct monitoring mode. Right now, the only thing I can get to work is the REV-X reverb, I can’t open the compressor or EQ. I have opened the “hardware” dropdown box on my input channel but I can’t select it.

Any ideas? Thanks!


I am having the same prolem. Apparently Cubase disables the mixer in the interface. This is not great for me because it is one of the reasons that I bought this device. I do not see a way that the cubase control room can do the same task but maybe it is possible.

I think they need an update in Cubase that allows the UR mixer to work. It is fast and simple when tracking a live band.I just sold a Presonus unit that worked fine to get the 824.

I’m sure they will fix it. And I wouldn’t worry too much. The control room is more than capable of doing what you wish. You would setup a studio in your control room and then adjust your track sends to the studio for each channel. doing this will enable what you want to do in the UR824 mixer. It’s all there except for the morphing compressor and the eq. This is supposed to show up but just isn’t on my system. You can check on yours by going to your input channels and clicking the little arrow above the pan pot to the right and selecting “hardware”. then you should be able to adjust your settings to taste and open everything up like you would in the mr824 mixer. Don’t give up on this unit, it’s WAY better than a presonus. I think it just has a couople issues yet, for me at least. Yours is probably working as intended.

So you send the inputs from the main cubase mixer studio sends and there is no latency? I like the sound of this unit more than the Presonus.

I can’t seem to find an arrow that leads to hardware. Maybe this is a bug?

look right above the channel that says “hammond C3” you will see above the right pan pot is a very small triangle. make sure you are in expanded mixer view to see this. you will notice when you click on the triangle that the option at the bottom is “hardware”. also, i may be mistaken, but I believe you have to be in direct monitoring mode for it to even show up.

note: even though I am in direct monitoring mode right now, it is not showing up. usually it does. clearly this is a bug. i’ve found what usually works is to restart and plug the usb into another port on my computer. not ideal, but usually it gets me going again.

this interface is brand new, i’m hoping that it gets sorted out soon enough.
Screen Shot 2011-12-07 at 9.42.56 PM.jpg

and yes, everyone can have their own studio mix from the main mixer and be listening with zero latency as long as “direct monitoring” is enabled in device setup. very nice feature. obviously they’ll have to be either monitoring from one of the headphone outputs or from another output on the back that you’ve routed your studio to. you can then have the studio either monitor the studio mix you’ve created in the mixer, or the main mix you’ve created for yourself, or an auxiliary input if desired. say you have a cd player hooked up to one of your inputs, and you want to track to that, i don’t know why, but you could.

Thanks for the help. I have not been able to find “direct monitoring” as something that i can select. I am surprised there aren’t step by step instructions for this studio mixer. I have search for videos and info over and over.

I am guessing that to monitor a live band you have to:

  1. Use your regular mixer channels and send each one using a studio send.
  2. Can you send an input to a vst effects channel and then send that to the studio mixer?



You can find “direct monitoring” by going to “Devices” menu, “device setup” which is the last option, and then selecting your UR824 device on the left. It’s almost all the way down. You will then see a small box you can check.

  1. you are correct, you send them on each channel.
  2. are you talking about an FX Channel in the mixer? you can send an fx channel to studio mixer. you can send from all channels that pass audio through them. just hit the “star” in the mixer and you’ll have all your studio sends.

Thanks. I have almost all of it figured out except that it appears only one output on the ur824 can have reverb during tracking. That means a live band gets 1 headphone mix with reverb and 3 without.


i believe that’s true. although, if you go out of direct monitoring and throw a reverb on an FX track and run your studio mixes through that you could give reverb to everyone. As long as it’s just for tracking you should be able to adjust your latency settings to quite low so that it’s not annoying.

rather a minor issue though.