UR interfaces audio drop outs (follow-up thread)

Problem solved now for me, i believe! I got the tip on the KVR Audio forum to try to deactivate my wi-fi adapter, and indeed, after i deactivated it, i was able to play 15 minutes without a single drop out. I will keep on observing it, but as of now, i feel like i sorted the problem out. I have no idea what the wi-fi adapter has to do with an USB audio interface, but it seems to be the source of the problem, at least on my end. Will report back if i notice that the drop outs come back again.

Yeah,

that`s one workaround!

Check the old thread, they`ve closed :slight_smile:!

Cheers, Mike

I see that now. I also have a Qualcomm Atheros adapter like the person reporting here: https://www.steinberg.net/forums/viewtopic.php?p=512545#p512545 Hope that helps to be able to reproduce the problem perhaps.

Hi,

I have problems with drop outs during audio playback in Winamp. Also when I open Task Manager (ctrl+alt+del) the drop out is 3 seconds. Any suggestions?

I’m on Asus M51A, Win 7 64bit SP1, Intel Core 2 Duo 2,0 GHz, 3GB RAM. UR22 MKII + Yamaha Steinberg USB Driver V1.9.8


EDITED: I have solved this problem successfully. I expanded RAM memory from 3GB to 4GB. Now everything works fine.

Hi guys,


I have made some progress with the UR22.
On my main PC (gtx970,i7,win10,z97mobo) i have disabled all the Nvidia HDMI audio ports, and with the DPC Latency Checker it is all fine, no drops, well maybe one or two once in a week.
On my ultrabook which is an asus zenbook ux303ub with i7 and a gt940m i was getting serious drops. I have disabled the gt940m in the device manager and i have also disabled the nvidia sound drivers. Now, when i check with the latency checker, it’s working fine but not 100% because sometimes i get drops. So i have also disabled the WIFI driver and the drops were reduced, but were still happening. I dont know what else i should disable because i do not have time for sitting in front of the computer waiting for drop-outs. It would be great if we had some updates from steinberg.

Well, that’s also part of this thread right in the first post :wink:

Disable anything that is not essential to your work at that point: WIFI, Bluetooth, web cams and other components connected or built-in
<<<

First, sorry for the silence! I set up the new thread shortly before I left for vacation.

In general, every additional program or component that is running on the system puts a certain strain on it. A WIFI adapter or anti virus applications that are active (or even perform scheduled tasks in background) can have negative effects on the performance. It may well be one driver component that doesn’t work properly and interferes with the real time audio processes. And it obviously is system specific as many systems do not show these drop outs at all.

The team is monitoring this thread and we are still investigating. Unfortunately, there is nothing new we can reproduce or have been able to address here internally at the moment.

Any of these security suites or cleaning tools have and always had a negative impact on the performance. With the internet connection shut down, do you see any improvement without having Kaspersky enabled?

Thanks for the heads up Ed, good to hear something official.

And good luck to the peeps with issues with fixing it. Fortunately, i found a workaround, hope something will work for you guys too, until Yamaha/Steinberg fix the issue.

Sending PM

Kaspersky nearly does not affect the performance on the PC. I dont see improvement while it’s disabled.

Not playing anyone’s advocate here, but security software always affects performance. I doubt that it’s the cause of the problem though, or network devices, as even a sh** general purpose ASIO driver like ASIO4ALL doesn’t get affected by all that… so why should the Yamaha USB driver get affected by it, unless there’s something very wrong with it.

I’m on a UR824 and for other reasons I tried to do the same thing first in Cubase 8.5.15 32 and there was a number of dropouts. Then I tried in Cubase 8.5.15 64 instead and the dropouts were just gone.
So C8.5 32 != C8.5 64 it seems? Anybody who can confirm?

More food for thought, and potential ways to reproduce the issue: http://www.kvraudio.com/forum/viewtopic.php?p=6473219

I recently installed Avast free (windows 10). I then noticed audio dropouts when using my UR22 for guitar input. I just uninstalled Avast and all is back to normal

I have Avast Free installed too btw. On my desktop machine, which had the drop out issues (which i then solved by deactivating the wireless card, as i wrote above), and on my laptop, which doesn’t have issues. For what it’s worth.

I am also unable to use the UR22 any longer due to dropouts so I deleted the newest UR22 driver and installed the driver for the UR12 from the disk and started using my UR12. The problem has been solved.

Although this is probably unrelated I thought I would mention it. The UR12 uses RCA connectors and my cable had 1/4" jacks going to speakers without any problems with audio. When I started using the UR22 which has 1/4" audio out, I used the same cable and plugged the RCA end into ROKIT unbalanced receptors, however, this wiring picked up the sounds of the computer’s activity. Going back to the UR12 has solved dropouts and all of the interference.

I have a Lenovo tower with AMD A10-7800 Radeon R7, 12GB Ram with Windows 10.

Hi all. I just created account to share with you how i resolved my drop outs problem. I have UR22. On my rig i have 2 components to connect to the internet: 1. WiFi PCI Adapter and 2. Internet Bridge NETGEAR’s Universal N300. Both were turned on. When i disabled Wifi PCI Adapter drop outs were totally gone.

My rig:
Asrock Z77 Extreme4
Intel i7 4770k
8GB RAM
Windows 7 64bit

Hey ED,

hope you are well?

I couldn`t use the unit correctly since I received it on my birthday (13th March 2016) as gift from my family! Pretty sad;

I`m also not able to send it back, because 30 day money back warranty is over (and like I said, it was a gift from my parents in Germany and they bring it to me to NL).

i just request the refund of the UR22. I hope, there will be a solution from Steinberg related to this request!

Best regards,

Mike

I used my UR22MKII for a couple of months fighting with drop outs in BIOS. Then I completely reinstalled LAN drivers on my MOBO and since then I have not noticed any issues. I have tried stressing the system with AIDA 64, opening a few youtube instances, starting MP Classic, launching Cubase 7.5 at the same time :astonished: - no problems occurred. Have not experienced any drop outs for a couple of days, though. Hope it can help. :slight_smile:

Two weeks gone. The problem retuns. :angry:

After spending a ton of money upgrading to x99, you can imagine my near apoplectic rage when I discovered I had this problem, especially after nearly 4 years of flawless performance on the x79 platform.

However, I seem to have fixed my issue (will report back if I happen to be proven wrong any time soon), so for the sake of helping of even one person, I’ll first post my system components, then detail my fix.


i7 5820k OC’d to 4.3ghz on an MSI Gaming7 X99a motherboard
MSI GTX 970 ME
32 gigs of G.Skill Ripjaws 4 series DDR4 RAM
Netgear A2600 wireless adapter
Windows 10 Enterprise edition
UR824 interface

I haven’t even installed my DAW or plugins yet, and I was getting dropout in playback from Foobar, as well as whatever the crap that new Windows music app is.

Two things appear to have worked for me, though I suspect the latter is probably the true fix.

Run this utility
http://www.coderbag.com/Uploads/Unpark-CPU-App.zip

and unpark your cores.

Also, go to Power & Sleep>Additional Power Settings>(select)High Performance, and then Change Plan Settings>Change Advanced Power Settings>Processor power management, and set minimum and maximum processor states to 100%

Now, it’s highly likely all I just did was provide you with a guide to unparking your cores and giving your system as much CPU horsepower as Windows will allow, but what I suspect mostly did the trick for me is, drum roll…

Switching to a USB 2.0 port. Specifically one of the ones on my case front connected via the jumper section on the motherboard (not the mobo’s hardwired 2.0 ports, which are occupied by my mouse and keyboard for the sake of cord length).

Will see what happens after I install audio software and put this puppy through it’s paces, but for now my problems appear to be solved.

At some point, I plan to try a PCIE USB 2.0 adapter card so I can free up the occupied 2.0 port on my case front, so I will report back with that finding as well, though it make take a while due to my current financial quagmire.

Hope this helps,

Cheers!

UPDATE

While this fix worked for several hours for me, eventually the problem returned.

I’m going to to test the system with a Focusrite 18i20 over the next few days, will report back findings.

:slight_smile:

I wait since 9 days for an answer from the support related to my ticket!

Unit not able to use without issues and the support don’t reply yet…

Honestly?

Mike

It took over 2 weeks for them to reply my support request. And then i was directed to the forum and this thread. If that “helps”. :unamused: Not sure, i was always content with their support, usually it was quick and competent, but that was a bit weird i must admit. Don’t expect a solution, that’s all i can say.