UR interfaces audio drop outs (follow-up thread)

Sending PM

Kaspersky nearly does not affect the performance on the PC. I dont see improvement while it’s disabled.

Not playing anyone’s advocate here, but security software always affects performance. I doubt that it’s the cause of the problem though, or network devices, as even a sh** general purpose ASIO driver like ASIO4ALL doesn’t get affected by all that… so why should the Yamaha USB driver get affected by it, unless there’s something very wrong with it.

I’m on a UR824 and for other reasons I tried to do the same thing first in Cubase 8.5.15 32 and there was a number of dropouts. Then I tried in Cubase 8.5.15 64 instead and the dropouts were just gone.
So C8.5 32 != C8.5 64 it seems? Anybody who can confirm?

More food for thought, and potential ways to reproduce the issue: http://www.kvraudio.com/forum/viewtopic.php?p=6473219

I recently installed Avast free (windows 10). I then noticed audio dropouts when using my UR22 for guitar input. I just uninstalled Avast and all is back to normal

I have Avast Free installed too btw. On my desktop machine, which had the drop out issues (which i then solved by deactivating the wireless card, as i wrote above), and on my laptop, which doesn’t have issues. For what it’s worth.

I am also unable to use the UR22 any longer due to dropouts so I deleted the newest UR22 driver and installed the driver for the UR12 from the disk and started using my UR12. The problem has been solved.

Although this is probably unrelated I thought I would mention it. The UR12 uses RCA connectors and my cable had 1/4" jacks going to speakers without any problems with audio. When I started using the UR22 which has 1/4" audio out, I used the same cable and plugged the RCA end into ROKIT unbalanced receptors, however, this wiring picked up the sounds of the computer’s activity. Going back to the UR12 has solved dropouts and all of the interference.

I have a Lenovo tower with AMD A10-7800 Radeon R7, 12GB Ram with Windows 10.

Hi all. I just created account to share with you how i resolved my drop outs problem. I have UR22. On my rig i have 2 components to connect to the internet: 1. WiFi PCI Adapter and 2. Internet Bridge NETGEAR’s Universal N300. Both were turned on. When i disabled Wifi PCI Adapter drop outs were totally gone.

My rig:
Asrock Z77 Extreme4
Intel i7 4770k
Windows 7 64bit

Hey ED,

hope you are well?

I couldn`t use the unit correctly since I received it on my birthday (13th March 2016) as gift from my family! Pretty sad;

I`m also not able to send it back, because 30 day money back warranty is over (and like I said, it was a gift from my parents in Germany and they bring it to me to NL).

i just request the refund of the UR22. I hope, there will be a solution from Steinberg related to this request!

Best regards,


I used my UR22MKII for a couple of months fighting with drop outs in BIOS. Then I completely reinstalled LAN drivers on my MOBO and since then I have not noticed any issues. I have tried stressing the system with AIDA 64, opening a few youtube instances, starting MP Classic, launching Cubase 7.5 at the same time :astonished: - no problems occurred. Have not experienced any drop outs for a couple of days, though. Hope it can help. :slight_smile:

Two weeks gone. The problem retuns. :angry:

After spending a ton of money upgrading to x99, you can imagine my near apoplectic rage when I discovered I had this problem, especially after nearly 4 years of flawless performance on the x79 platform.

However, I seem to have fixed my issue (will report back if I happen to be proven wrong any time soon), so for the sake of helping of even one person, I’ll first post my system components, then detail my fix.

i7 5820k OC’d to 4.3ghz on an MSI Gaming7 X99a motherboard
32 gigs of G.Skill Ripjaws 4 series DDR4 RAM
Netgear A2600 wireless adapter
Windows 10 Enterprise edition
UR824 interface

I haven’t even installed my DAW or plugins yet, and I was getting dropout in playback from Foobar, as well as whatever the crap that new Windows music app is.

Two things appear to have worked for me, though I suspect the latter is probably the true fix.

Run this utility

and unpark your cores.

Also, go to Power & Sleep>Additional Power Settings>(select)High Performance, and then Change Plan Settings>Change Advanced Power Settings>Processor power management, and set minimum and maximum processor states to 100%

Now, it’s highly likely all I just did was provide you with a guide to unparking your cores and giving your system as much CPU horsepower as Windows will allow, but what I suspect mostly did the trick for me is, drum roll…

Switching to a USB 2.0 port. Specifically one of the ones on my case front connected via the jumper section on the motherboard (not the mobo’s hardwired 2.0 ports, which are occupied by my mouse and keyboard for the sake of cord length).

Will see what happens after I install audio software and put this puppy through it’s paces, but for now my problems appear to be solved.

At some point, I plan to try a PCIE USB 2.0 adapter card so I can free up the occupied 2.0 port on my case front, so I will report back with that finding as well, though it make take a while due to my current financial quagmire.

Hope this helps,



While this fix worked for several hours for me, eventually the problem returned.

I’m going to to test the system with a Focusrite 18i20 over the next few days, will report back findings.


I wait since 9 days for an answer from the support related to my ticket!

Unit not able to use without issues and the support don’t reply yet…



It took over 2 weeks for them to reply my support request. And then i was directed to the forum and this thread. If that “helps”. :unamused: Not sure, i was always content with their support, usually it was quick and competent, but that was a bit weird i must admit. Don’t expect a solution, that’s all i can say.

Not nice!

Update from my previous post:

Testing with an 18i20 was inconclusive, as I was unable to even get the 18i20 running.

HOWEVER, and I hesitate to even post this, lest I jinx myself, but I believe I’ve located the issue and it is with Intel’s networking drivers for their integrated LAN hardware. Uninstalling the device from Device Manager fixed this for me (fingers crossed that I didn’t just jinx myself).

Hope this helps!

I found the solution for me:

First I used the UR22mkII with my ASUS N55SF Laptop without any issue ever. for months.

Then I upgraded my PC with a new motherboard/CPU and a new graphics card and connected the interface.

There I had drop outs pretty often especially while gaming, but also when just listening to music sometimes.

I tried powering the interface externally and got a quality USB cable but this didn’t help a lot either.

Then I got myself a new power supply. First a LC-Power. This already solved the drop out problem, but I had to exchange it because of noise.
Now I have a beQuiet 850W power supply.

I have since NEVER had any drop out anymore.

I really think you guys should consider a power supply, even if you are not on a limit power wise.

Hope this helps a few of you.

Thanks for the hint, tagomago! A faulty or even just insufficient power supply can be the reason for many errors and crashes on a system. Make sure to have a PSU with enough headroom.

I just bought a ur22MKII, and Im having same issues with a Dell laptop, integrated Intel graphics, Win 10 64 bit, 8 gb ram. My previous interface was a cheap Samson usinG asio4ALL, but it worked fine. Now I cant watch youtube videos without repeated dropouts, and the dropouts also occur in Bias FX. The USB light blinks when the audio drops. Ive disabled everything I can, all power management, Speed boosts, etc. Tried all 3 USB ports. Tried old driver and new. Different USB cable. I cant disable my wifi, because i use it. And my internal sound card can play videos and music fine, so this one should at least be able to do that. Disappointed so far. I hope theres a solution,

You could at least try it, and see if it’s working without dropouts then. Mind that you have to disable your wifi adapter, not your wifi.

I’ve been researching/troubleshooting this audio dropout issue for hours, frustrated that I was getting the dropouts right out of the box. I was about to give up and get something else because I figure if you buy something that’s “supposed” to be good, generally it should work properly and be good… and I’m obviously not the only one dealing with this issue. Anyway, I hope I’m not jumping the gun here but after about giving up I switched out the USB cable that came with the unit for the one I was using previously with my Line 6 UX1 (because I knew it worked at least)… and so far, after about 30-45 minutes of listening to audio I haven’t had any dropouts. I seriously hope it stays this way. If that was the fix, it’s good but very frustrating still, especially that something that seems so baffling could be so simple. Just throwing this out there to see if it helps anyone else.

Are you using the 22 or which model?