UR interfaces audio drop outs (follow-up thread)

feels like we r completely abandoned here. Like Steinberg-Yamaha hardware support team ran away.All the messages in news section about new 198 driver removed, completely useless 199 driver is already available for download for a few weeks but no mention of it in a news section.Great.If I would be working like that at my job, think, I would be unemployed already.

Feel somewhat the same way. Convinced this is a steinberg-yamaha driver problem as a) my hardware is the same as when it used to work and b) version 1.9.6 works okish but 1.9.8 and 1.9.9 are both completely broken.

I did get some initial support with the usual suggestions and hoped for a next level of support but alas the comms have gone silent. Might be holidays or something, just pinged them again this morning to see if there is any hope.

If not I’m going to a music store to see if I can borrow another manufactures hardware and try that. Might even change DAW given the recent buggy experience. Those get fixed, eventually but its becoming a discouraging experience and not a joyful hobby.

Hi Guys a quick update on how I’m getting on Fabio from support has been assisting me to try to resolve my problems, it would appear I’m one of those unfortunate people whom must switch off Hyper Threading and to be honest I’ve not noticed much of a performance hit because of this. However, my problems have not been resolved completely, I still get drop outs just considerably less with HT off.
I have noticed however that while I’m using Heartbeat by Softube it gets much worse, could be down to the GUI and graphics.

I think has more to do with combination of certain hardware together that causes the issue to arise. A lost cause it seems for them try try every possible combination… Understood.

In my case, ‘all’ I did was change MOBO and everything worked fine. Same graphics card, same interface, same OS, exact same setup otherwise. There is something there with the UR series interfaces that could be addressed by Steinberg, but look how many of us are having/had issues. Not many in the scope of things. :frowning:

I think it has more to do with something nobody can get a grip on with the extremely quick introduction of new hardware and OS updates lately. I feel that Steinberg interfaces are not necessarily the issue here, but the sheer possibility of options of a users system build.

I will say, if a certain piece of hardware is proven to not work, then it should be stated by the manufacturer of the product that has issue with it. In my case the ASROCK (I don’t even remember the model-it in here somewhere) MOBO was the issue; or actually the change to ASUS MOBO cured that. Was that the interaction between my old board and the other cards in my system? Who knows… Who do we blame?

I hope that everyone figures out their issues, but I will suggest changing a piece of hardware if you can if you really want to stay with your UR interface. That seems to be the only consistent cure. Even if it is going with another manufacturer.

I am sure that Steinberg has allowed refund if users do not wish to rebuild their systems because of this.


Just my take on this. I still check this thread everyday to see if there is some kind of solution for others. I was in the same pshizzed off boat so many of you have been in. My solution was not simple but effective. I just lucked out.

Best to all of you/us! :slight_smile:

Ok, some update. My friend has almost same comp, UR22 and same problems. He just borrowed Focusrite Scarlett 2i4 first generation. Works like a dream.Hmm…food for thought)

I’m sorry, but its a complete cop-out to blame peoples computers for these issues. Especially when so many are effected.
We shouldn’t have to worry about constant troubleshooting. It should just work, like other products do.

Again, most other audio devices from other companies work flawlessly on ALL computers.

Steinberg should offer ALL effected customers a REFUND!

So how about it Steinberg?

I tend to agree, especially since:
a) rolling back two minor versions of the Y-S driver almost removes the issue,
b) I have the exact same motherboard and UR44 where it used to work with Cubase 7 (though I have changed from an GTX670 to GTX970 graphics card, I can remove that card and it still stuffs up with the latest driver)
c) Steinberg support start to help troubleshoot and then disappear, reappear when you nag and promise more support, only to disappear again.

I am saving to buy a focusrite and debating dumping Cubase given every time you update to the “latest version” it has become a lottery as to whether your working system becomes a broken one.

I realise this is complicated, as a software developer myself, but there’s no reason it should be this bad when others seem to be able to work on the same systems.

I can tell you for a fact that it is the USB driver that is causing the issue. Since Win10, the driver support has been awful. The useable recording latency has gone from a solid, no clicks/drop-outs etc 64 samples for me, to a barely useable 128 samples with random ASIO spikes/audio drop-outs.

I am fortunate that I happen to have a Focusrite 2i2 that I used for portable recording. It works at 64 samples, no audio drop-outs. It has now become my main audio-interface for the time being until Steinberg get their act together.

The problem is on their end. It is on them to come up with a workable solution. Ideally I would like my previous performance back (solid 64 samples) but at very least I need it to be stable at 128 samples.

Disabling hyperthreading is not a solution. I tried it, it didn’t improve performance, and meant that I had to reinstall my entire Komplete sample library (twice!!) because it detected the change in the BIOS as a change of systems.

To point the finger at the end users and blame them is insulting and unacceptable. If other audio-interface manufacturers can come up with stable driver releases for the same systems, then so can Steinberg.
They need to get it done and stop pointing the finger elsewhere. It’s just making them look bad, and wasting everybody’s time, including time that they could be using to fix the problem…

Mr doll has refused to facilitate my refund and told me to take it up with the store I purchased it from. And for them to verify the issue. What a joke. Like I’m going to take my whole setup there and record music, in a busy store, waiting for random dropouts to happen. I would think that this forum is evidence enough. Unless they think we are all conspiring against them.

What a dishonest company.

Never again.

Yeah! And If we reached enough complains, the next tread will be opened! Refund…there is no way! Pretty f$%ked up about Steinberg/Yamaha! Shame on you and your support! Worst crap…

Hi. I am setting up my home studio with brand new hardware, but I’m experiencing some problems. Here’s my system

Lenovo 700-15ISK
Win 10 home 64bit
i5-6300HQ
8GB ram
UR22mkII with 1.9.9 driver
Cubase 8.5 Artist

So yesterday before I got to recording, I had general audio dropouts; even listening to music trough the ur22 was a pain. After hours of reading these forums and testing I finally got rid of that by updating my Intel graphics driver (my laptop also has a GTX950M but it’s only for 3D and the driver was up to date already).

Today I tried recording for the first time, and immediately Cubase gave audio dropout errors. This I (probably) managed to fix by powering the ur22 externally. Before that I couldn’t record for more than 5 seconds, at best. I did try different buffer sizes and such but external power seemed to help.

So I recorded a 30sec clip for further testing, and now while playing that the sound clips occasionally, sometimes just partially for a fraction of a second, but sometimes for several seconds Cubase freezes completely. It still recovers, though. Sometimes I manage to listen it on loop twice without error, but usually not even once.

I tried updating all other drivers that I hadn’t updated before, different USB ports again, disabling network adapter(s), bluetooth and anything I could come up with. But I found no further solution. Apparently some people have success with an older driver, but the only one I found besides 1.9.9 is 1.7.3… Where can I find 1.9.2 or 1.9.5? I would like to try at least one of those out before I return it to the store (they would allow me to return it for pretty much any reason).

Return it…

As fast as possible! And buy something from another manufacture. Otherwise, you won`t be happy! Believe me;

It seems everybody has given up hope on this issue completely, saying switching mobo or audio interface are the only real fixes. However, after testing my flatmate’s Focusrite 6i6, I realized my problems weren’t about the UR22 anymore. Yes, I had issues with it but updating drivers (particularly the graphics one) and powering it externally fixed them. I was giving up hope, too. But because I bought this laptop (950€) just for this and I probably couldn’t have gotten a refund on that I continued searching.

I could play sound from Cubase without dropouts, but only with setting buffer size to 1024 samples (about 22ms - obviously unacceptable). The setting was different on the Focusrite but the latency limit very much the same. Now I’m playing it smoothly with about 7ms latency, haven’t tried lower yet. It wasn’t easy to find the problem as 3 days ago was the first time I installed any DAW, but the solution itself was easy. I disabled ASIO-guard.

A week ago I bought the UR 12 interface. It seemed to run fine for a couple of days then the drop-outs started. I updated the driver, if anything that made it worse. I have tried it in both USB 2.0 and 3.0 ports, and also through a powered Belkin USB hub.

I produce music with Ableton 64bit. Drop-outs occur while using that as well as music though other media players and streaming audio/videos from the web. You can actually see the USB indicator light go out for a second and com back on when the drop-outs occur.

This is really frustrating, as the unit is nice and has a great sound when it works properly. Did I just waste $150?

Dropouts solved on older mac!
Got some nasty dropout clicks with my old trusted iMac 2008, El Capitan, UR22 MKII, with Cubase, Garageband and Reaper. Tried everything i found on the net, and spendend sooo much houres with testing, trying, reading and searching.
Than i´ve discovered, that the dropouts didn´t occur randomly, there was a exact timesignatur to it.

:arrow_right: O.K. my solution so far is, i uninstalled the Yamaha/Steiberg USB Driver and! Voila! No Dropouts.
I had to adjust the Latency correction for 2ms 109samples on my system and i´m on spot while recording and useing my interface.

Bet be aware :exclamation: , you are not able to use the Loopback function, and with the core driver, the os setting is autmaticly set to 24bit 192khz. So i endend up with two testrecordings, about 6 minutes with a size of 250mb each. So you should check youre preferences first with the new driver and change youre settings.

I hope this info is helping, and you understand what i´m trying to say. English is not my language.

And hopefully, Steinberg/ Yamaha will fix this issue with his drivers.
Oh yes, i also tried older drivers from Yamaha/Steinberg without any luck.

Greetings to all from good cold germany :slight_smile:
Wänä

Oh there a many kindc of pops and clicks, dropouts looking like that and sounding like scratches on a record.
https://www.dropbox.com/sh/1t82utubrm70cha/AACwVOtirI33suJY2NT9pYUia?dl=0

Hello, I’ve my UR 824 on a Windows 7 64 bits recent installed. I’m having a big issue with the performance and use of it. When I play a sound audio, like a spotify song, or cubase recorded song the audio played interrupts randomly and the system performance of PC is satured (look this link https://s11.postimg.org/ovfyxiwfn/ur824.png) Logicallky with this problem it’s impossible to work correctly and record audio on Cubase.

My system is follow:

i7 3Ghz Motherboard gigabyte x58A-UD5
16 Gb RAM
Windows 7 pro 64 bits Original
Cubase 8 Pro original

my drivers configuration:

Hardware Firmware version: 211 for windows
Drivers Version: 1.9.9.1
please if someone can help me I’ll appreciate so much, so I’m desperate with this big issue. : (((
Thanks for all in advance

Bought a UR22 mkii several weeks ago, plugged it in and immediately had dropouts while recording. The dropouts were all identically timed and evenly spaced apart. After reading this and several other threads and running LatencyMon, I tried many different things to alleviate the problem and was eventually successful. I’d like to list here everything that I tried, what worked and what didn’t, in case it helps anyone else out there having problems with dropouts.

Also, while testing the UR22 I bought a Focusrite Scarlett unit based on the recommendations from others in this thread, I will list my test results from that unit as well.

Note: I used the Steinberg PC optimization techniques found in this thread, in addition to the Focusrite PC optimization techniques found here, and general PC optimization techniques found here.

PC used: Windows 7 x64 Professional, AMD quad core 3Ghz, 8GB ram, Gigabyte motherboard GA-MA785GM-US2H

Here are the results:

Steinberg UR22 mkii

  • Downloaded and installed latest USB driver 1.9.9 and firmware 1.03 … did not work
  • Tried all buffer and sample rates … did not work
  • Updated Windows 7 to SP1 … did not work
  • Disabled AMD Cool-n-Quiet … did not work
  • Disabled monitor sleep timer … did not work
  • Disabled ethernet adapter … did not work
  • Disabled all firewall & antivirus programs … did not work
  • Disabled Windows Aero & visual effects … did not work
  • Disabled unnecessary Windows services … did not work
  • Used external power supply instead of USB power … did not work
  • Changed Windows power options to ‘high performance’ … did not work
  • Set processor settings to ‘background services’ … did not work
  • Enabled DMA on all IDE channels … did not work
  • Removed all other USB devices except keyboard/mouse … did not work
  • Moved UR22 from back USB port to front USB port … worked

Focusrite Scarlett 2i2 2nd gen.
PC: Windows 7 x64 Professional, AMD quad core 3Ghz, 8GB ram, Gigabyte motherboard GA-MA785GM-US2H

  • Downloaded and installed latest Focusrite driver … did not work
  • Installed Windows code-signing advisory per Focusrite instructions … worked
  • Re-enabled AMD Cool-n-Quiet … still worked
  • Re-enabled monitor sleep timer … still worked
  • Re-enabled ethernet adapter … still worked
  • Re-enabled Windows Aero & visual effects … still worked
  • Re-enabled Windows services … still worked
  • Changed Windows power options back to ‘balanced’… still worked
  • Plugged in several other USB devices … still worked
  • Plugged the 2i2 into any available USB port … still worked

After all the testing and tweaking, my confidence in the UR22 had been shaken despite resolving the audio dropout problem. As others have noticed, the Focusrite unit worked flawlessly - even after undoing many of the PC optimization techniques. I am sending the UR22 back for a refund and keeping the Focusrite. It’s a shame, because I really like the build quality and price of the UR22.


Edit: as a possible clue for the Steinberg developers in their attempt to fix this issue, I noticed when installing the Focusrite ASIO driver that it created an entirely separate entry in the Windows device manager, whereas I don’t recall the Yamaha/Steinberg doing that.

Experiencing some 1-2s dropouts here. Not a lot using cubase (roughly as many as the random idle ones), but when playing (Alt+tabbing to league of legends or war for the overworld, +the random ones).
Systèmes specs:
Lepa G-Series 650W Gold
Win 8.1
Kingston 1x4Go RAM DDR3 1600MHz CL9
CPU: AMD Phenom II x4 955 BE
SSD 120Go KFA2
CPU: EVGA GeForce GTX 770 2Go Superclocked
MOBO: MSI 790FX GD70

Hope the config helps you troubleshooting.

Here’s my UR 22 mk ii dropout success story I wanted to share (maybe it helps someone):

  1. Bought interface, connected to home PC (Win 10 x64).Result: 0.5-2 second dropouts, spaced 5-15 sec apart. Used Reaper, Audacity and Cubase to record - no effect.
  2. Tried disconnecting WiFi and most other USB devices. Still the same problem occurs.
  3. Connected the interface to my 9-year old HP laptop with Windows 7 and a much higher measured DPC latency. Worked without any problems! No dropouts.
  4. Bought a cheap no-name powered USB 2.0 hub.
  5. Having 8 USB ports at the back of my PC and 5 connections to make (4 devices + hub/interface), I connected them like so:
    H = powered USB hub with only UR 22 mk ii plugged into it, D = a device (mouse, keyboard, Wifi adapter etc)
    x A
    x x
    D1 D2
    D3 D4
  6. Dropouts are gone.

So, the key in my case seems to have been a powered USB 2.0 hub.

  1. I’d say it’s likely that you’re having some kind of power issue (either due to hardware or configuration such as power saving on USB ports etc).
  2. I’d say it’s not very likely that’s DCP latency is the reason (my HP laptop had red ratings in Latency Mon but worked flawlessly with the interface)

Bought UR22 mkII because of the low price and have got this issue. In my case drop-outs is really unpredictable and depends on a God’s will I guess. But they are happend when CPU is under big but very short load, for example opening a new tab in Chrome. Also some USB-ports works disgusting with UR22mkII.

Here some of my specs:

List of actions:

  1. USB Driver reinstalled - no effect
  2. USB port changed - smooth effect
  3. BIOS updated - almost no effect
  4. All the stuff about energy saving features is done - no effect
  5. Removed all other USB devices except keyboard/mouse - no effect