UR22 Audio Dropout

I’m having an annoying problem with Audio Dropout when either recording or playing back audio.

I was having a similar problem with my old Tascam US-144 USB soundcard. I assumed it was getting a bit old and designed primarily for Win XP, and as I have recently bought a new computer with Windows 7 Pro 64bit, I thought I would upgrade my soundcard and and chose the UR22.

Unfortunately the audio is still dropping out whether I’m using Cubase 7.0.3 or even just playing an MP3 with Windows Media Player, it drops out for just a fraction of a second but just enough to screw up a recording. I have tried a different USB port and disabled anything not needed like UAC etc. but so far nothing has worked.

Can anyone help please

Glen

Im having the same problem, wondering did u ever find away to fix this?

Same problem here, very annoying, any updates?

I discovered it was my Network Card ?

I used DPC Latency Checker and got quite a few red spikes during testing. I disabled various items in Device Manager one at a time and with the Network Card disabled the red spikes stopped and those annoying audio dropouts stopped.

So now while using Cubase or any other audio program I just disable the Network Card, only takes seconds to do.

On a Windows 7 laptop PC I had problems with very short dropouts every 30 seconds when playing audio via an external USB ASIO audio device. I eventually worked out it was the ‘battery remaining’ system tray icon that was causing the glitch. The cure was to disable the associated service. The service is not needed when the laptop is running on mains power :stuck_out_tongue: